Jump to content


Photo

I Need Help Networking


  • Please log in to reply
4 replies to this topic

#1 mckenn88

mckenn88

    X-S Expert

  • Members
  • PipPipPip
  • 554 posts
  • Location:Buffalo, New York
  • Interests:doin shit
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 10 July 2005 - 08:02 AM

ok i am having a problem networking. i have one router in my house. it is in my basement. my room with my xbox and computer in it is on the third floor. i only have one ethernet cable coming up to my room, (which really sux). i have a crossover cable and i have two nic's in my computer. i have been trying for a while to network them. i want to set up ICS in windows xp, only thing is that it says in order to set this up it must change my computers ip to 192.168.0.1, but there is a conflict because my router has the ip 192.168.0.1. i really dont want to have to change my router's ip address, and i would really like to keep using ICS because someone told me that it was the most stable for this type of thing. and now that i have completely finished rambling...i ask for your help. thx.

#2 Kryxan

Kryxan

    X-S Senior Member

  • Members
  • PipPip
  • 188 posts
  • Location:Police States of America
  • Xbox Version:v1.0
  • 360 version:none

Posted 11 July 2005 - 03:25 PM

I suspect you didn't set up ICS correctly. Your secondary NIC should have the IP 192.168.0.1, thats the one thats going to the X-Box. Your Primary NIC, the one connected to the internet should have whatever IP it normally has, or even DHCP.

#3 mckenn88

mckenn88

    X-S Expert

  • Members
  • PipPipPip
  • 554 posts
  • Location:Buffalo, New York
  • Interests:doin shit
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 18 July 2005 - 12:51 AM

ok tell me if im doing this wrong. i have two connections, one that is my LAN conection thats connected to the internet. the other one is my xbox connection which has a crossover cable to my xbox. i go to that connection and click the check for "allow other network users to connect through this computers internet connection" and it starts to do stuff then i get this error: user posted image could someone please tell me what im doin wrong. btw there should be a networking forum on here. i think it would be helpful.


EDIT: ok picture wont show up. it was just an error screen saying there is a conflict with the ip address 192.168.0.1

Edited by mckenn88, 18 July 2005 - 12:54 AM.


#4 mckenn88

mckenn88

    X-S Expert

  • Members
  • PipPipPip
  • 554 posts
  • Location:Buffalo, New York
  • Interests:doin shit
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 20 July 2005 - 02:55 AM

i could really use some help on this one...im stumped


#5 namrrac

namrrac

    X-S Enthusiast

  • Members
  • 21 posts

Posted 20 July 2005 - 03:17 AM

Log into your router and change the ip of it to 192.168.0.2, then change the ip of the network card in the computer to 192.168.0.1 you might want to disable DHCP in the router also if windows is going to start dishing out ip addresses.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users