Jump to content


Photo

Xdk Using Pbl On V1.0


  • Please log in to reply
1 reply to this topic

#1 ViNCe_V

ViNCe_V

    X-S Senior Member

  • Members
  • PipPip
  • 228 posts
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 12 July 2005 - 01:24 AM

Okay, I want to use PBL to launch a debug bios for a v1.0 xbox. I used the debug-1.4-Gueux'NeT on my v1.4 box and it just worked out of the box sort of speak. I then tried using the same thing on my v1.0 box and thought it would work if I just replaced the bios with a debug bfm bios for v1.0. I looked at the RC4 key and it matched the RC4 key for Complex_Debug_bfm.bin from Boot.From.Media.Bios.Collection-COMPLEX. I did not check the EEPRom keys....so that may be the problem. When i try using the complex debug bios i got a quick blue screen flash and then it goes and stays at a black screen. I'm using the exact same settings as my v1.4 setup except for the bios. If anyone could give me some help on this, I'd really appreciate it.

#2 Dark_Woofer

Dark_Woofer

    X-S Member

  • Members
  • Pip
  • 140 posts

Posted 12 July 2005 - 03:27 AM

2 hint

EEPROM
#evolutionx efnet




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users