Jump to content


Photo

[ftp] So Confuzed!


  • Please log in to reply
1 reply to this topic

#1 Mi-Hoen.

Mi-Hoen.

    X-S Enthusiast

  • Members
  • 1 posts

Posted 13 July 2005 - 07:29 AM

hey people!

i recently installed a mod chip into my xbox and i'm trying to install Slayers.

but i'm stuck at the point of backing-up! i have found some tutorials wich i have all tried.
i don't know what exact settings i need. i'm using a crosscable.

i have just enabled DHCP on my comp, and now, when i run cmd> ipconfig /all, it tells me the ip of the nic that's going to the xbox is 0.0.0.0 .
my xbox says it's ip adress is 0.0.0.0 to (blue letters) . what am i doing wrong?

please help me, i've had a rough night just to get the FTP thing still not to work blink.gif

thanx in advance,

klaas hoen, 18, holland.

#2 sbmd

sbmd

    X-S Member

  • Members
  • Pip
  • 92 posts
  • Location:Wisconsin
  • Interests:Computer System Administration
  • Xbox Version:none
  • 360 version:unknown

Posted 13 July 2005 - 07:33 AM

first of if your using a crossover cable hooked straight up to your pc. then you have to use the ip of the port on your pc and then change that by one number up. enter that static ip address into the xbox and log into it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users