Jump to content


Photo

Seeing Loading Screen


  • Please log in to reply
4 replies to this topic

#1 mr. newbie

mr. newbie

    X-S Senior Member

  • Members
  • PipPip
  • 180 posts

Posted 13 July 2005 - 11:43 AM

it was working fine but i did something and now i see the loading screen in the backround. like this http://www.sitesled....nshot132731.bmp
how do i fix that?

#2 sh4d0ws

sh4d0ws

    X-S Member

  • Members
  • Pip
  • 109 posts

Posted 13 July 2005 - 03:00 PM

Turn it off and back on :S?

#3 mr. newbie

mr. newbie

    X-S Senior Member

  • Members
  • PipPip
  • 180 posts

Posted 13 July 2005 - 10:13 PM

lol already did that. is it because i edited my default.xap to showq backrounds in my skins? hmm when i edited my default to not show backrounds the default skins look fine. do i have to chose one or the oter?

Edited by mr. newbie, 13 July 2005 - 10:20 PM.


#4 BlackWraith

BlackWraith

    X-S Member

  • Members
  • Pip
  • 133 posts
  • Location:United States
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 July 2005 - 12:27 AM

all you did was remove the //. You need to change xboxlogo.xbx to backgound.xbx in the same line. This has been covered a bajillion times everywhere.

#5 midas

midas

    X-S Senior Member

  • Members
  • PipPip
  • 271 posts
  • Location:Galveston, TX
  • Interests:boom.
  • Xbox Version:v1.4

Posted 16 July 2005 - 04:28 AM

MerDeNoms your my hero love.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users