Jump to content


Photo

Xenium Spice Wire Trouble!


  • Please log in to reply
3 replies to this topic

#1 EvilShindo

EvilShindo

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 552 posts
  • Location:New York
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 13 July 2005 - 09:40 PM

Okay i just purchased the Xenium Spice. I am using the solderless adapter.
Everything is fit in but what about those pesky damn wires that are needed to be
placed somewhere near the LPCs. but where?and how?

#2 etrain1984

etrain1984

    X-S Senior Member

  • Members
  • PipPip
  • 184 posts
  • Location:Illinois
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 15 July 2005 - 09:56 AM

Are you serious??? Try team xodus website for a tutorial... flamethrower.gif

#3 THDVL

THDVL

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,089 posts
  • Location:TX
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 15 July 2005 - 10:43 AM

lol! You cant just blindly install a chip. Instructions are essential.

#4 sereisea

sereisea

    X-S Enthusiast

  • Members
  • 8 posts

Posted 21 July 2005 - 05:30 AM

I think I know what you're going through... I'm might be having the same problem.

On "Team Xodus" website, they state that the SP Ice Mod chip is compatible from Ver. 1.0 to Ver. 1.6 and that there is no reason to check your Xbox version. So I order it and waited with anticipation. Well, when I opened up my Xbox, come to my surprise when my mobo layout doesn't look like the one in the tutorial. I guess they haven't done a tutorial for the SP Ice chip for the old style mobos. I guess us "newbies" are gonna have to wait unless someone can point us in the right direction. Thanks for any help in advance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users