Jump to content


Photo

Unoffical Orb Menu Patches


  • Please log in to reply
30 replies to this topic

#1 t1x2irc2

t1x2irc2

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 14 July 2005 - 05:36 PM

unoffical.orb.menu.patches

hope this is ok to post

and i hope this helps anyone


later


#2 lcapitan

lcapitan

    X-S X-perience

  • Members
  • PipPip
  • 318 posts
  • Location:Jersey Baby!
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 14 July 2005 - 09:27 PM

Um, what exactly does this do?

#3 coltxL2717

coltxL2717

    X-S X-perience

  • Members
  • PipPip
  • 319 posts
  • Location:Los Angeles, CA, USA
  • Interests:Girl friend, skateboarding, music, movies, xbox
  • Xbox Version:v1.3

Posted 14 July 2005 - 10:22 PM

I'm sure more people would be willing to use your orb menu patches if you posted some pictures as to what the menu looked like. Remember www.photobucket.com is your friend.

Edited by coltxL2717, 14 July 2005 - 10:24 PM.


#4 t1x2irc2

t1x2irc2

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 14 July 2005 - 10:24 PM

makes this easier
http://forums.xbox-s...howtopic=347731

adds a menu to change these orbs
user posted image

#5 t1x2irc2

t1x2irc2

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 14 July 2005 - 11:25 PM

this menu
user posted image


#6 lcapitan

lcapitan

    X-S X-perience

  • Members
  • PipPip
  • 318 posts
  • Location:Jersey Baby!
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 15 July 2005 - 12:13 AM

Yea I patched my XIP's and still didnt get the menu anywhere...

#7 BlackWraith

BlackWraith

    X-S Member

  • Members
  • Pip
  • 133 posts
  • Location:United States
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 July 2005 - 12:30 AM

too bad the link doesn't work.... Hope they weren't the xips themselves.

#8 lcapitan

lcapitan

    X-S X-perience

  • Members
  • PipPip
  • 318 posts
  • Location:Jersey Baby!
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 15 July 2005 - 04:06 AM

yea, they were, like the read me said to do, still cant get it to work...

#9 XxXDarkwraitHXxX

XxXDarkwraitHXxX

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Location:SoCal
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 15 July 2005 - 04:07 AM

QUOTE(BlackWraith @ Jul 14 2005, 04:41 PM)
too bad the link doesn't work.... Hope they weren't the xips themselves.

View Post


No, they were .exe programs that patch their respective .xip file. It didn't work for me though. It screwed up my main menu. Lucky I was using it on a backup.

#10 t1x2irc2

t1x2irc2

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 15 July 2005 - 01:59 PM

download link is fixed (these are NOT xips or xaps)

but let me know what happens after they are applied

i think my main menu had some errors i can't figure out

later beerchug.gif

click here for unoffical.orb.menu.patches page

#11 Odb718

Odb718

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,589 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 July 2005 - 11:14 PM

So then why didn't you download a fresh copy of UIX??
this sounds like a huge waiste of time to me. If his xap was messed up to begin with then after applying the patch to your xap it'll be even worse off.

#12 t1x2irc2

t1x2irc2

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 15 July 2005 - 11:24 PM

i tried to edit the last post


let me reword what i posted


- there was a bug and i fixed it but i was at work and i made another change without testing it

...the main orb had a clock behind it... thats the error

just wanted some one to try it during my time at work so when i got home i could make the needed changes if needed ..


mabey your right odb...

complete waste of time reposting something that died 4 months ago...

thank you for your opinion

later

#13 lcapitan

lcapitan

    X-S X-perience

  • Members
  • PipPip
  • 318 posts
  • Location:Jersey Baby!
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 16 July 2005 - 01:06 AM

Ok, used the new patcher, didnt get ANY change at all. When I patched the default.xip a window popped saying the file might have been modified or already patched. I previously modified it to enable the fourth tab + backround images. Mabye this caused a problem? Also the remaining two files I went to patch have no windows pop up, even if they have been previously patched. Thats just my two cents, if anyone has these problems or know how to remedy this, it would be appreciated.

#14 KyesaRRi

KyesaRRi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,576 posts
  • Location:Australia
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 July 2005 - 01:09 AM

Maybe thier a virus???

JK, has anyone patched and checked thier .xip s to see if the changes have been added?

#15 t1x2irc2

t1x2irc2

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 17 July 2005 - 11:16 AM

user posted image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users