Jump to content


Photo

Fan Problem


  • Please log in to reply
5 replies to this topic

#1 KyrinRPG

KyrinRPG

    X-S Member

  • Members
  • Pip
  • 83 posts
  • Location:Houston,Texas
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 14 July 2005 - 10:50 PM

Ok when I install my Xecuter chip after like 4 weeks my fans stops working. I take the motherboard out and see no lefted trace. NOt has hit the motherboard. Right now what is cooling it down is a pc fan with a modified wall adapter.

#2 chris_kalan

chris_kalan

    X-S X-perience

  • Members
  • PipPip
  • 404 posts
  • Location:Toronto, Ontario, Canada
  • Xbox Version:v1.1

Posted 14 July 2005 - 11:17 PM

Wrong forum. This is the XBOX 360 forum. Unless you got chips that are really advanced!

#3 KyrinRPG

KyrinRPG

    X-S Member

  • Members
  • Pip
  • 83 posts
  • Location:Houston,Texas
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 14 July 2005 - 11:33 PM

oops sorry can someone move it to the wrong forum

#4 Infamous_One

Infamous_One

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,646 posts
  • Xbox Version:v1.0

Posted 15 July 2005 - 12:35 AM

blink.gif Which one? the X360 haves dual fans , are you using X4.0173 bios?

also did you remembered to cut the trace #4 to disable the silicon security?

Edited by Infamous_One, 15 July 2005 - 12:35 AM.


#5 KyrinRPG

KyrinRPG

    X-S Member

  • Members
  • Pip
  • 83 posts
  • Location:Houston,Texas
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 15 July 2005 - 01:22 AM

no the its for the xbox 1. i just posted in the wrong forum

#6 twistedsymphony

twistedsymphony

    arrogant beyond belief

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,466 posts
  • Gender:Male
  • Location:Almost Canada http://solid-orange.com
  • Interests:Consoles, Computers, Cars, Arcades, Home Theater, and the modding of anything that moves.
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 15 July 2005 - 03:39 AM

QUOTE(Infamous_One @ Jul 14 2005, 07:46 PM)
blink.gif  Which one? the X360 haves dual fans , are you using X4.0173 bios?

also did you remembered to cut the trace #4 to disable the silicon security?

View Post



that joke is getting kind of old rolleyes.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users