Jump to content


Photo

Alternative Dashboards


  • Please log in to reply
4 replies to this topic

#1 VGman17

VGman17

    X-S Member

  • Members
  • Pip
  • 72 posts
  • Location:West of Chicago
  • Xbox Version:v1.0
  • 360 version:none

Posted 19 July 2005 - 09:40 AM

Hello,

I have two additional dashboards... the MSDash and EvoX, but they won't show up. I have tried the following things...

-Read through the readme
-Having them in "C:\..." with regular names
-Having them in "C:\..." named as "default.xbe"
-Having them in "F:\..." with regular names
-Having them in "F:\..." named as "default.xbe"
(them referring to the .xbe and all the dependencies)
-Setting the dashboard path to "F:\..." or "C:\..."
-Setting the path to "dashboards"

I've always hit Y and refreshed after all the methods...
I have the patched uix.xbe

I can go into file manager and launch them that way, but it would be nice to have them in the dashboard menu.

Any ideas?

Thanks.



#2 DJ KooPee

DJ KooPee

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Location:Good Old Blighty!!!
  • Interests:Gaming, Modding, Drinking...
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 19 July 2005 - 02:22 PM

Try setting the path in UIX.INI to dashboards

Make/find f:\dashboards folder

Put your dashboards in relevant folders in f:\dashboards\

For EvoX put all files in f:\dashboards\evox\

For MSDash just copy the default.xbe to f:\dashboards\msdash\

Thats how mines set up, works perfectly...

#3 VGman17

VGman17

    X-S Member

  • Members
  • Pip
  • 72 posts
  • Location:West of Chicago
  • Xbox Version:v1.0
  • 360 version:none

Posted 19 July 2005 - 06:48 PM

That solved it, thanks for your time.

#4 brick0044

brick0044

    X-S Senior Member

  • Members
  • PipPip
  • 150 posts

Posted 30 July 2005 - 03:57 AM

QUOTE(DJ KooPee @ Jul 19 2005, 08:33 AM)
Try setting the path in UIX.INI to dashboards

Make/find f:\dashboards folder

Put your dashboards in relevant folders in f:\dashboards\

For EvoX put all files in f:\dashboards\evox\

For MSDash just copy the default.xbe to f:\dashboards\msdash\

Thats how mines set up, works perfectly...

View Post


ok ,i cant seem to get any dashboards to show up in dashboard tab .when i press A to get dashboards it reboots xbox..do i have to have the msdash.xbe file in the msdash file or seperate.onwe other thing would caps have anything to do with it?


#5 DJ KooPee

DJ KooPee

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Location:Good Old Blighty!!!
  • Interests:Gaming, Modding, Drinking...
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 30 July 2005 - 02:11 PM

Are you sure you've got a \dashboards folder and the uix.ini is looking for dashboards?

Usually it reboots when it can't find the folder specified in the uix.ini...

Also I believe UIX doesn't support G:\ so don't put anything in there...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users