Jump to content


Photo

With Modchip Installed, But What Next?


  • Please log in to reply
20 replies to this topic

#1 brazilliandude

brazilliandude

    X-S Enthusiast

  • Members
  • 15 posts

Posted 23 July 2005 - 08:11 PM

Well, i ordered aladdin extreme and had an eletronics pro to solder the chip in, i did everthing i had to, or at least what the site told me to, the D0, L1 and the BT points are all soldered. The problem is that when i turn on the xbox holding the power button for more then a second to turn the chip on, a orange light goes on and then quickly turns into red and then the xbox turns off, and in seconds turns back on with the original xbox bios. Is just installing the chip enough to run imports, backups, homebrew, dvd region free and etc?? or do i have to do something else?? Well can anyone help me PLEASE, i dont know what to do. Do i need to flash the chip with evox, even though the site where i bought it said the chip was pre flashed with evox. Well thank you for your time.

Please HELP!!

#2 deakphreak

deakphreak

    Ting

  • Members
  • PipPipPipPipPipPip
  • 2,432 posts
  • Location:Utah
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 23 July 2005 - 08:18 PM

evox is a dashboard not bios... you need a bios flashed on there to run backups and imports, its most likely preflashed with flashbios which is a program that will allow you to flash a bios onto it after you boot it up. ive never got one of those chips but be patient and im sure someone will help you out with it.

#3 brazilliandude

brazilliandude

    X-S Enthusiast

  • Members
  • 15 posts

Posted 23 July 2005 - 08:21 PM

Thank you for ur quick response and willingness to help me!

I was reading the post right under mine which u to responded to and it seems like he has the same problem as me! could it be that my D0 was also not installed properly?! And after reading a bit about grounding the D0 i dindt understand much. Well thanx again for you help!

#4 deakphreak

deakphreak

    Ting

  • Members
  • PipPipPipPipPipPip
  • 2,432 posts
  • Location:Utah
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 23 July 2005 - 08:23 PM

It might be, im not familiar with what the eject lights mean with that chip, but if it went red and then restarted to the ms dashboard then it sounds like there isnt a good connection somewhere. Is the person that installed it a friend of yours by chance? Id maybe check back with him to look it over.

#5 brazilliandude

brazilliandude

    X-S Enthusiast

  • Members
  • 15 posts

Posted 23 July 2005 - 08:29 PM

yes he is a friend, and he works with eletronics so he is as expert at soldering. I saw the whole process of soldering the chip to the motherboard, it seemes like the D0 was soldered in place very well, so im thinking maybe i do have to do that ground thing. and another question. If all i have is an xbox and the aladdin extreme installed in it, what should i be able to do? or is installing the chip just the 1st step?

#6 deakphreak

deakphreak

    Ting

  • Members
  • PipPipPipPipPipPip
  • 2,432 posts
  • Location:Utah
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 23 July 2005 - 08:33 PM

Installing the chip is the first step, then you flash the bios, then you install a dashboard, then install applications wink.gif Grounding the D0 point will only force boot the modchip... its not required to do and not recomended. You could always burn a boot cd like slayers and try and run it when you get to the dashboard, when it boots up under the X does it say MS? If so then its not booting from the chip.

#7 brazilliandude

brazilliandude

    X-S Enthusiast

  • Members
  • 15 posts

Posted 23 July 2005 - 08:45 PM

Yes it say MS, and it loads the normal bios. My wuestion is why isnt it loading from the chip, didnt i do everything correctly?

So is falshing the chip necessary? i thought the chip was already preflashed. And what about that boot disc, will i need to use it every time i want to use the chip?

And sorry about my ignorance but i have just entered into the world of xbox modding hehe....



#8 TiaoMacaleh

TiaoMacaleh

    X-S Member

  • Members
  • Pip
  • 136 posts

Posted 23 July 2005 - 08:48 PM

It keeps the orange light?

Orange light in aladdin mean its active... try to play a backup game with that orange light on... If it works your chip might be ok...

Ae doido smile.gif

#9 TiaoMacaleh

TiaoMacaleh

    X-S Member

  • Members
  • Pip
  • 136 posts

Posted 23 July 2005 - 08:50 PM

Reading more carefully you sure its turning off? When it boots on m$ screen is there any small evox logo?

#10 brazilliandude

brazilliandude

    X-S Enthusiast

  • Members
  • 15 posts

Posted 23 July 2005 - 08:51 PM

o and by the way deakphreak i installed the chip with the pinheader

tiaomacaleh: the orange light doesnt stay on! when i turn on the xbox holding the power button the orange light stays on for like a second and then a red light comes on and then the xbox turns off and reboots with the green light with the normal bios.

ps. aee tu eh brasileiro cara?!

#11 TiaoMacaleh

TiaoMacaleh

    X-S Member

  • Members
  • Pip
  • 136 posts

Posted 23 July 2005 - 08:53 PM

Yup tongue.gif

manjo mto nao achei q era so instalar o dashboard mas pelo visto nao sad.gif

Boa Sorte ae smile.gif

#12 brazilliandude

brazilliandude

    X-S Enthusiast

  • Members
  • 15 posts

Posted 23 July 2005 - 08:55 PM

Blz. valeu a tentativa aee neh veio!! bom e valeu pela sorte hehe vou precisar e de muita!! hahaha

#13 deakphreak

deakphreak

    Ting

  • Members
  • PipPipPipPipPipPip
  • 2,432 posts
  • Location:Utah
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 23 July 2005 - 08:56 PM

UH... sljf shan elna l ashl hel heal helhl hyfey HA HA HA i dont know what your sayin. Seems like he knows what the LED lights mean so he could be of more help wink.gif You sure you have to hold it in? What happens when you just push it once quickly?

#14 TiaoMacaleh

TiaoMacaleh

    X-S Member

  • Members
  • Pip
  • 136 posts

Posted 23 July 2005 - 08:59 PM

Just random talk, I have no idea how to help him uhh.gif

Edited by TiaoMacaleh, 23 July 2005 - 09:00 PM.


#15 deakphreak

deakphreak

    Ting

  • Members
  • PipPipPipPipPipPip
  • 2,432 posts
  • Location:Utah
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 23 July 2005 - 09:03 PM

lol okay smile.gif well try what i suggested and is there a tutorial that you or the installer used to solder the chip? Id suggest checking out their forum on here if you havnt.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users