Jump to content


Photo

Somethin Wrong With The Text In Ie


  • Please log in to reply
4 replies to this topic

#1 killerbootsman

killerbootsman

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 842 posts
  • Location:Utah
  • Interests:sports music xbox
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 26 July 2005 - 06:35 AM

Hey guys, for about a week when ever i open a webpage in Internet Explorer, and the text is much larger then what it should normally be. I can change it by right-clicking, then go to Encoding and selet User Defined. But it never stays like that, and goes right back to being big text after i go to a new web page. How can i make it stay User Defined...Perminently


#2 BinaryMod

BinaryMod

    X-S X-perience

  • Members
  • PipPip
  • 403 posts

Posted 26 July 2005 - 06:43 AM

have you changed your fonts like for your computer?

check... right click desktop->properties->appearance-> and check the fonts within the settings (which i dont think have anything to do with IE)

might want to check for a newer version of IE

if those dont work, get firefox.. its a lot better anyway

#3 killerbootsman

killerbootsman

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 842 posts
  • Location:Utah
  • Interests:sports music xbox
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 26 July 2005 - 07:21 AM

ya, Firefox is my primary browser, but like when i open emails in MSN Messneger it automatically uses IE. I'll look for an update for it.

#4 ghost_psalm777

ghost_psalm777

    X-S Senior Member

  • Members
  • PipPip
  • 173 posts
  • Location:Phoenix, AZ
  • Interests:Xbox, Photoshop, reading, movies, tech
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 26 July 2005 - 07:34 AM

In IE just go to View>Text Size>choose size. The setting should stay like that.

As far as opening email in IE it may be a setting within msn messanger to define an email client. Not for sure since I never used msn messanger before.

In IE you could try going to Tools>Internet Options>Programs>check the email client. Sounds like MSN Explorer might be set and see if you can change it to like firefox or thunderbird. Which I doubt will appear as an option but worth a shot.

#5 killerbootsman

killerbootsman

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 842 posts
  • Location:Utah
  • Interests:sports music xbox
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 26 July 2005 - 05:21 PM

thanks, that changed the text for good. I'm pretty sure you cant change the MSN thing because Micro$oft Messendger, and IE is also part of M$, so yeah...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users