Jump to content


Photo

Black Screen When Trying To Load Crimson Sea


  • Please log in to reply
4 replies to this topic

#1 music&freedom

music&freedom

    X-S Enthusiast

  • Members
  • 4 posts

Posted 05 April 2003 - 12:50 PM

After making a backup copy of CRIMSON SEA using the hddloader, I tried to play the game. The loading screen appeared and then it went all black?! blink.gif

I am using a EvoX Dashboard V. 1.8.3285 with a EVOX 2.5 bios.

This is the first time I am having this kind of a problem!

Could someone help me out? thanx!

#2 Xeero

Xeero

    Welcome Back!

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,413 posts
  • Location:Massachusetts
  • Xbox Version:v1.0

Posted 05 April 2003 - 12:53 PM

Disable IGR in EvoX's settings under MISC.

#3 music&freedom

music&freedom

    X-S Enthusiast

  • Members
  • 4 posts

Posted 05 April 2003 - 01:03 PM

THanX man! Worked out for now beerchug.gif

ANother question. If i would go for the latest EvoXdashboard & the latest Evox bios, would I then be able to enable IGR and play the game by changing the IGR settings? dry.gif



#4 Xeero

Xeero

    Welcome Back!

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,413 posts
  • Location:Massachusetts
  • Xbox Version:v1.0

Posted 05 April 2003 - 01:05 PM

You don't need to worry about changing the BIOS...EvoX's BIOS is no big deal. However, the new dashboard's IGR has far less bugs than before, although it still might conflict with some games.

#5 music&freedom

music&freedom

    X-S Enthusiast

  • Members
  • 4 posts

Posted 05 April 2003 - 01:23 PM

thanx again for you help!

laterz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users