Jump to content


Photo

Xbmc V1.1.0 Skins....help!


  • Please log in to reply
3 replies to this topic

#1 deshman

deshman

    X-S Member

  • XS-BANNED
  • Pip
  • 114 posts
  • Location:Raleigh, NC
  • Xbox Version:unk
  • 360 version:unknown

Posted 26 July 2005 - 04:52 PM

Ok, so i have the 30 May 2005 build version 1.1.0 and it came with the Project Myhem III skin, but when i try to download other skins it says that they are invalid and must be skin version 1.30 or higher. Well I have checked all of the skins and they are infact v1.30. Am I just doing something wrong??

#2 Spykon

Spykon

    X-S Senior Member

  • Members
  • PipPip
  • 202 posts

Posted 26 July 2005 - 04:55 PM

Might wanna upgrade? rolleyes.gif

#3 j_guzzler

j_guzzler

    X-S Expert

  • Members
  • PipPipPip
  • 535 posts
  • Location:Edmonton, Alberta, Canada
  • Xbox Version:v1.6

Posted 26 July 2005 - 04:58 PM

the skins you are downloading are infact v1.3 compatable, however, because skinners design skins for the most recent builds of XBMC a lot of them wont work with older versions of XBMC (may 30th). A skinner will always release his skin suing the most recent build of XBMC, so if you want the skin to work, you will need to use at least a version of XBMC that equals the date of the skin.

#4 deshman

deshman

    X-S Member

  • XS-BANNED
  • Pip
  • 114 posts
  • Location:Raleigh, NC
  • Xbox Version:unk
  • 360 version:unknown

Posted 26 July 2005 - 04:58 PM

maybe not, i had the latest CVS build and when i ran HDD loader, it started to erase my F:/HddLoader directory and all the games in it. I have since deleted HddLoader and use DVD2Xbox now. I am very hesitant to go back to the latest CVS builds. Releases are safer IMO. rolleyes.gif

QUOTE
the skins you are downloading are infact v1.3 compatable, however, because skinners design skins for the most recent builds of XBMC a lot of them wont work with older versions of XBMC (may 30th). A skinner will always release his skin suing the most recent build of XBMC, so if you want the skin to work, you will need to use at least a version of XBMC that equals the date of the skin.


even though the latest CVS builds aren't all stable?

Edited by deshman, 26 July 2005 - 04:59 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users