Jump to content


Photo

Flashing Problem


  • Please log in to reply
4 replies to this topic

#1 jclark

jclark

    X-S Enthusiast

  • Members
  • 6 posts

Posted 30 July 2005 - 11:12 PM

Hi, I'm new on this forum, but I already have big problem.
Yesterday my x just fragged during loading game and won't start up anymore. I tried to flash new bois on X-bit chip, but I can't do this.
During formating flash memory, software on my PC fragg. I can't finish formating! Is there any other way to flash X-bit chip?? What can I do to fix this problem?? Is my chip gone??
Pls help me

#2 Silentscream__

Silentscream__

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 31 July 2005 - 10:40 AM

Try another computer, and follow the flashing guide here - http://forums.xbox-s...howtopic=389982

#3 jclark

jclark

    X-S Enthusiast

  • Members
  • 6 posts

Posted 31 July 2005 - 09:39 PM

I followed that guid very carefully, and still I heva the same result. I guess the last hope is to try different PC, may be it would be possible today..

#4 selivus

selivus

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 01 August 2005 - 04:43 AM

Yeah, try a different computer. My friends computer for some reason will not allow him to flash the xbit, however mine does. Just try a few different computers, possibly an older one. Let us know if this helps.

#5 jclark

jclark

    X-S Enthusiast

  • Members
  • 6 posts

Posted 04 August 2005 - 04:01 AM

Ok, I tried different PC and it worked!!
I formated flash memory, I wrote new bios, I veryfied it and anything seemed to be very ok, but xbox still doesnt work:(
It tries 3 times to start and as it was before red/green light comes out. No sound no audio. I tried different versions of X2, even 5028 and nothing. I'm pretty sure that I set bios banks ok.
Any idea guys?
BTW thanks for your time




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users