Jump to content


Photo

Harddrive Failure, Possible Cause/fixes?


  • Please log in to reply
3 replies to this topic

#1 arcibu

arcibu

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 02 August 2005 - 12:19 AM

I modded a xbox for a friend of mine and he was playing it then all of a sudden it said disc was dirty and shut down and now the xbox won't boot up past the xecutor screen at power on. Also the harddrive is like making a clicking sound of some sort when like it is trying to do something but something inside is catching. Is this a hardware problem that I can't fix and the harddrive just shot? Or is there maybe something I can do to the harddrive to get it working again. Any information would be greatly appreciated thanks.

#2 wolf202

wolf202

    X-S Genius

  • Members
  • PipPipPipPip
  • 862 posts
  • Location:Manitoba, Canada
  • Xbox Version:v1.4

Posted 02 August 2005 - 12:24 AM

softmodded or hardmodded?

see if the ide cable is loose that might be the problem

-wolf

#3 triggernum5

triggernum5

    X-S Messiah

  • XS-BANNED
  • PipPipPipPipPipPipPip
  • 3,655 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 02 August 2005 - 12:33 AM

If the drive is clicking on error7 then its pretty much toast.. Is it a softmod? If it is, do you have the eeprom.bin?
You might get it to boot once for backup by sealing it in a ziplock bag (air removed) and putting it in the freezer for an hour before booting it..

#4 arcibu

arcibu

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 03 August 2005 - 06:57 PM

I don't get any error msg's, it doesn't get that far. it stops at the Xecutor 2.6 live or whatever it says screen just as you power on




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users