Jump to content


Photo

Error 09


  • Please log in to reply
9 replies to this topic

#1 krakerx

krakerx

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:v1.6

Posted 02 August 2005 - 03:29 AM

So I'm going along fine, until during one of my games I get a dirty disk error, which I found strange, considering the game was backed up on my HDD. Now my box is giving me a 09 error, and i have no idea what it is, or how to fix it. I don't know if i have the keys for the box or not.

What are my courses of action? Can I back track at all? Can I do a HDD hotswap with a spare XBOX HDD that I have? Can I Chip the box? Or am I purely SOL?

#2 krakerx

krakerx

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:v1.6

Posted 02 August 2005 - 04:48 AM

I am also getting Error 07

#3 Statecowboy

Statecowboy

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 855 posts
  • Location:Stillwater
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 02 August 2005 - 04:55 AM

Your hdd is dieing. I ran into error 07 not too long ago. Time to buy a new one. You could use your old stock one if it's unlocked or if you have the lock code.

Good luck! smile.gif

#4 krakerx

krakerx

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:v1.6

Posted 02 August 2005 - 05:04 PM

But there's the problem, I don't have the lock code for the HDD

#5 blame canada

blame canada

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,356 posts
  • Location:Good ol' Chicago
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 August 2005 - 05:17 PM

well if you dont have your eeprom, hotswapping should work but that would only unlock the hd you have now. youll need a chip in order to lock a new one.

#6 krakerx

krakerx

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:v1.6

Posted 05 August 2005 - 04:06 PM

ok, so the swap didn't seem to help, don't know if i just didn't know what i was doing, but luckily didn't mess the drives up YAY! what I tried doing was taking an unlocked xbox drive that I have laying around, and swapping it at just the point where I would get the error

I mean the problem in a nutshell is: XBOX turns on, gets to the point right before it displays "MS", and kicks out an error, as of late 07. The HDD ticks, and the DVD spins, and reads [if there is a disk in there]. And I cant seem to think of anyway to get past there



now the question would be what would be the best chip to get in order to be able to get this box to work again?

Or is there another way to read the eeprom and tsop, like with a jtag or something?

Edited by krakerx, 05 August 2005 - 04:18 PM.


#7 krakerx

krakerx

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:v1.6

Posted 08 August 2005 - 03:31 PM

bump

#8 spinr34

spinr34

    X-S Genius

  • Members
  • PipPipPipPip
  • 997 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 August 2005 - 06:21 PM

QUOTE(krakerx @ Aug 5 2005, 08:17 AM)
ok, so the swap didn't seem to help, don't know if i just didn't know what i was doing, but luckily didn't mess the drives up YAY!  what I tried doing was taking an unlocked xbox drive that I have laying around, and swapping it at just the point where I would get the error

View Post



i hope you didn't swap the drives out when the xbox was powering on... anyways, if it is the hdd then putting in the old one when the xbox doesn't have any power then powering it up should solve the problem as long as you got the same eeprom and the old drive has been used on that xbox prior (if it isn't unlocked) if it's unlocked then it shouldn't matter.


#9 buck

buck

    X-S Enthusiast

  • Members
  • 9 posts
  • Location:Scotland
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 11 August 2005 - 12:17 AM

Hi Krakerx

I had the same error 09 on my xbox only last week and was told it was the hard drive which was duff.

New Xenium ice modchip and new hard drive later and it is good as new.

Bit of an outlay but worth it to get it up and running again.

Buck

Edited by buck, 11 August 2005 - 12:19 AM.


#10 krakerx

krakerx

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:v1.6

Posted 18 August 2005 - 02:32 AM

OK, so I got the modchip, and have it working [a duo x2]. Question is: Now that I have this chip installed, the EEPROM code that it gives me, is that for the chips EEPROM, or the board?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users