Jump to content


Photo

Coma Console Won't Boot Successfully


  • Please log in to reply
5 replies to this topic

#1 someweirdguy

someweirdguy

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 04 August 2005 - 06:43 AM

I've had a lot of problems with this coma console. I've had threads before without a whole lot of ideas from anyone. It's a coma console, according to llama.com's definition (steady green light, no video or sound). The odd thing is that it also has coma symptoms with an Xecuter 2.6CE installed. I know it's a working chip, as it's worked on other boxes. I also know that it is booting to the modchip, because I can access Cromwell BIOS.
I've used this page
http://www.llamma.co...ComaConsole.htm
to try and bring the box out of coma symptoms. All combinations of A18 and 19 to ground still boot to a coma console. (Oddly, only sending A18 to ground made the XBox FRAG, but it could have been due to something else) I also tried the modchip with each of these combinations and still no boot. Are there any suggestions as to what I can try? If not, what is the cheapest way I can go about getting this box to work? Am I going to need a new motherboard? Can I be sure that a 29-wire chip is going to work? Any help is appreciated, because this is about the 10th time that I've reached my wit's end. Thanks in advance!

#2 DuckOfDeath

DuckOfDeath

    X-S Expert

  • Members
  • PipPipPip
  • 608 posts

Posted 04 August 2005 - 03:18 PM

Is your xbox a version 1.0 or 1.1? That 3wire trick you linked to will only work on boxes with a 1mb tsop chip.

I don't understand how you can access the cromwell bios on your chip if your experiencing coma symptoms when the chip is enabled. Please clarify...

If you're sure your modchip is installed correctly and you still get coma symptoms, your best bet is to scrap the mobo and get a new one; there is something else wrong with it besides the onboard bios. A 29wire chip would, most likely, give the same results as your LPC chip.

-Duck!

Edited by DuckOfDeath, 04 August 2005 - 03:19 PM.


#3 someweirdguy

someweirdguy

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 04 August 2005 - 04:30 PM

The Xbox is a version 1.1. (I apologize, I mentioned that in the title but not in the thread). It does have a 1mb BIOS, as far as I know. (40 legs on the TSOP chip instead of 32).
I get coma symptoms with the chip when it's switched to the first bank, which has had any number of X2 bioses. When I have it switched to the second bank, which is Cromwell, it loads Cromwell without a problem. I can flash the first bank or do anything else that Cromwell can do, but that's it. No matter what BIOS I put on bank 1, I get coma symptoms. The only progress I get is that when I put one of the newest X2 bioses on, I get the "Loading X2 Config Live" message before it goes blank.
Is there any way of having an idea what else could be bad on the motherboard? I'd love to see if that component can be replaced, or if I've missed a broken trace or something. I really don't know how this mod went wrong, as I barely had any problems with it.

#4 Perplexer

Perplexer

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,183 posts
  • Location:Lat: 36.0723N, Long: 79.3989W
  • Interests:Fish with big teeth
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 August 2005 - 08:55 PM

I have a motherboard like this. It will boot a Cromwell BIOS, but simply will not boot any other (Evox, X2, IND). Even linux won't work on it; it will boot to a certain point, and then stop reading the HDD.

I think I'll make it my test/experiment board. Not good for much else.

#5 someweirdguy

someweirdguy

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 04 August 2005 - 09:10 PM

Well, I suppose my next question should be about replacing the motherboard, then. Do I need to have a motherboard/HDD pair? If I swap out this 1.1 motheboard, do I need to replace it with another 1.1, or will any MB do? (I've heard about differences in power supplies, etc.) Is there a reputable and cheap place to buy a replacement motherboard? Thanks for the help.

#6 G0t M4xx 21

G0t M4xx 21

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,990 posts
  • Location:ATX! Hook 'em Horns!
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 05 August 2005 - 05:57 AM

to keep your current psu, you will need to find either a 1.0 or 1.1 mobo.

Your best bet is ebay, the best deals are buying broken xboxes that have DDE's and stuff. I just bought one from ebay a few days ago, it was a coma'ed 1.4. Put in a chip and it has been working great.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users