Jump to content


Photo

F Drive Acting Funny


  • Please log in to reply
1 reply to this topic

#1 Gamer64QRM

Gamer64QRM

    X-S Member

  • Members
  • Pip
  • 109 posts

Posted 04 August 2005 - 12:56 PM

To all admits "Please Read First" before you delete/move this topic
If their is any topic like this one. after you read this..Can you please pm the url so I can check it out because the search engine isn't helping at all . I can 't find the right information. I tried typing words like "f drive" but I get about 300 pages on stuff I don't need and their isn't any guide to which apps you can use to fix the to program I'm having


I'm having alot of weird problems with my f drive
I'm running unleash x and my f drive( 120 g ) does wired stuff when I save stuff on it(f drive)..do you know of anything that can help me( program or something I can download from the "usually place".


Answers to questoins that people ask

Yes.. my f drive is formated and I can ftp stuff to it like movies and it plays fine "after the updates for unleash".

It isn't my dvd player because I can burned a game to ms hd with the same dvd player and it work fine when I played it.

Yes.. My tools such as dvd2xbox and complex tools are up to date.And if you read on you will notice that the problem isn't my tools

It can't be the version because I did updates on the program

The hd isn't mess up besause like I said before, I can save movies and stuff on it.




What do I mean by weird
Ok...I saved a game on my xbox and did the updates( while the game was still on my xbox) for my xbox and the game work prefect but when I tried to put another game on my hd (after I did all my updates) throught dvd2xbox and complex, it did what people usually talk about their f drive about. I get a disk read error when I try to load a board to halo(1). I notice that doesn't matter what I copy the game to hd with. ( dvd2xbox, complex tools, or copy game to hd) I get the same error/freeze/"game won't load" on each of games as I got before

Note: I notice that all of the time I get the same error. If I copy halo(1) with dvd2xbox and thn with complex tools.. I get still the exact freeze in the beginging

QUOTE
usually place


I like saying usually place because alot of sites say it


Can you help me.. Give me a name of a program that can fix this or step toward fixing this problem?



Just to add: The game that I had on my xbox before the updates didn't act right until I did the update

And the game played prefect when I played it throught the dvd player so it isn't scratched up "too bad"



#2 pepsik

pepsik

    X-S Expert

  • Members
  • PipPipPip
  • 528 posts

Posted 04 August 2005 - 09:18 PM

Two issues i can think of, youcan try clearing out your cache. That would be whatever is inside of E:/Cache and drives X, y and z.

The second thing is that it sounds like you have a duff dvd drive, if the lense is not getting the correct information from the disc then it will copy the wrong information to your hard drive. You can turn on the log writing in dvd2xbox to see if the program encountered any erros while copying the information.

Try using a dvd cleaner disc with brushes on the disc to clean out the drive before you consider replacing the drive.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users