Jump to content


Photo

I Cant Ftp Into My Xbox


  • Please log in to reply
5 replies to this topic

#1 NewToHacking

NewToHacking

    X-S Enthusiast

  • Members
  • 26 posts

Posted 06 August 2005 - 01:11 PM

i kindda don't really know a lot about hacking so a friend hacked my xbox for me, and I have executor 2.

then i wanted to try to hack halo 1 ( like everyone does ) and to do that someone told me you had to ftp into your xbox and do the hacking after youv managed to ftp into it.

so i connected my xbox and computer through an ethernet cable.
but when i do that, the computer that shows up on the xbox is 0.0.0.0
( i'm pretty sure that's the problem )

anyway, i dowload FlashFXP and i create a new site. i put the xbox ip adress in, the passeword and username and i clik connect but i doesnt work

What should i do ??? sad.gif

#2 blagmaster

blagmaster

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 850 posts
  • Interests:girls
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 06 August 2005 - 01:32 PM

Clickity click click!

Setting up an ftp connection between your pc and xbox for newbies.

#3 jbryant62

jbryant62

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 07 August 2005 - 02:49 PM

try rebooting your xbox while connected it should have the IP address when it reloads

#4 NewToHacking

NewToHacking

    X-S Enthusiast

  • Members
  • 26 posts

Posted 07 August 2005 - 02:56 PM

QUOTE(blagmaster @ Aug 6 2005, 02:43 PM)
Clickity click click!

Setting up an ftp connection between your pc and xbox for newbies.

View Post



thanks

i just don't understand the part where it says '' Now on your computer go to the properties of the NIC that has a crossover cable connected to the xbox''

how do i get to the properties ???

#5 Baseball_gUy

Baseball_gUy

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 07 August 2005 - 03:14 PM

Just go to Settings --> Network Connections --> right click on your network adapter and go to properties

#6 NewToHacking

NewToHacking

    X-S Enthusiast

  • Members
  • 26 posts

Posted 07 August 2005 - 05:37 PM

QUOTE(Baseball_gUy @ Aug 7 2005, 04:25 PM)
Just go to Settings --> Network Connections --> right click on your network adapter and go to properties

View Post



ok thanks it works now biggrin.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users