Jump to content


Photo

Embarassing Save File Problem


  • Please log in to reply
7 replies to this topic

#1 shadowfall

shadowfall

    X-S Member

  • Members
  • Pip
  • 102 posts
  • Location:Richland, Wa
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 08 August 2005 - 07:07 PM

All I want to do is add gold using enchanted, but even after making my default xbe not look for sigs, and even re-sigging the vv.dat, morrowind says cannot load save file when I up it. So my question is how do I shot save file, lol. I just want to add gold, that is it.

#2 darth_turtur

darth_turtur

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 631 posts
  • Location:Northern Cali
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 August 2005 - 07:49 PM

QUOTE(shadowfall @ Aug 8 2005, 12:18 PM)
All I want to do is add gold using enchanted, but even after making my default xbe not look for sigs, and even re-sigging the vv.dat,  morrowind says cannot load save file when I up it.  So my question is how do I shot save file, lol.  I just want to add gold, that is it.

View Post



If you have already performed the hex editing on default.xbe, you don't have to resign the save file. I suggest that you re-edit default.xbe (you have a backup on your PC, right?) and leave vv.dat the way it is.

#3 shadowfall

shadowfall

    X-S Member

  • Members
  • Pip
  • 102 posts
  • Location:Richland, Wa
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 08 August 2005 - 10:27 PM

Originally I made the save file and just put it back in my udata, no resigging, and it said would not load, so then I tried to resig it. I hexed my xbe properly, all my mods load fine. But I just can't get the gold to work, and I really don't want to have to kill creeper, lol. Maybe I am entering the gold in the wrong places. Can you maybe take a few screens of editing in the gold that way I can check and see if I am adding it in the right places?

#4 darth_turtur

darth_turtur

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 631 posts
  • Location:Northern Cali
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 August 2005 - 11:17 PM

QUOTE(shadowfall @ Aug 8 2005, 03:38 PM)
Originally I made the save file and just put it back in my udata, no resigging, and it said would not load, so then I tried to resig it.  I hexed my xbe properly, all my mods load fine.  But I just can't get the gold to work, and I really don't want to have to kill creeper, lol.  Maybe I am entering the gold in the wrong places.  Can you maybe take a few screens of editing in the gold that way I can check and see if I am adding it in the right places?

View Post



Make sure you edit the gold from the NPC>Player Character section. Also, in order for the game to NOT check sigs, you're supposed to edit default.xbe and not morrowind.xbe.

#5 shadowfall

shadowfall

    X-S Member

  • Members
  • Pip
  • 102 posts
  • Location:Richland, Wa
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 08 August 2005 - 11:29 PM

QUOTE(darth_turtur @ Aug 8 2005, 06:28 PM)
Make sure you edit the gold from the NPC>Player Character section.  Also, in order for the game to NOT check sigs, you're supposed to edit default.xbe and not morrowind.xbe.

View Post



Yeah, I did the default.xbe, havn't done the morrowind one to use a different folder than the cache. I had already gone under npc, player, gold_001, and modified the value, but the xbox won't load the save file. Maybe my version of enchanted is bad, except that I did it on my pc save file and it worked fine.

#6 darth_turtur

darth_turtur

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 631 posts
  • Location:Northern Cali
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 August 2005 - 12:33 AM

QUOTE(shadowfall @ Aug 8 2005, 04:40 PM)
Yeah, I did the default.xbe, havn't done the morrowind one to use a different folder than the cache.  I had already gone under npc, player, gold_001, and modified the value, but the xbox won't load the save file.  Maybe my version of enchanted is bad, except that I did it on my pc save file and it worked fine.

View Post



Hmm, that's strange. I know this sucks, but i'd start from scratch if I were you just so I know which variable is causing the problem. Re-edit default.xbe and make sure that your backup copies of the sig files are untampered. Otherwise, just reinstall EE to see if that works.

#7 shadowfall

shadowfall

    X-S Member

  • Members
  • Pip
  • 102 posts
  • Location:Richland, Wa
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 09 August 2005 - 07:38 PM

Ok, well, I got it to use a hacked save file, but it won't load some of the items that I want it to. The game starts up and the items that I ncpo'd in, aren't there...oh well, I got me gold! I don't know if some of these mods can change stuff on the xbe but I tried an esp mod file, and when I looked at the default xbe, sure enough, the offset that you have to change to run non sigged files, was neither the default, nor the two bytes I wrote in, it was something completely different. So I replaced them and VOILA!!

#8 darth_turtur

darth_turtur

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 631 posts
  • Location:Northern Cali
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 August 2005 - 07:54 PM

QUOTE(shadowfall @ Aug 9 2005, 12:49 PM)
Ok, well, I got it to use a hacked save file, but it won't load some of the items that I want it to.  The game starts up and the items that I ncpo'd in, aren't there...oh well, I got me gold!  I don't know if some of these mods can change stuff on the xbe but I tried an esp mod file, and when I looked at the default xbe, sure enough, the offset that you have to change to run non sigged files, was neither the default, nor the two bytes I wrote in, it was something completely different.  So I replaced them and VOILA!!

View Post



Good to hear.

The thing with Enchanted Editor is that there are certain places where you would need to make sure the values you edited appear on all the other tabs. Oh well, guess it's really a trial and error thing from here on out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users