Jump to content


Photo

Confirmed Game Cache Issues (sorry I Waited)


  • Please log in to reply
3 replies to this topic

#1 pdottz

pdottz

    X-S Genius

  • Members
  • PipPipPipPip
  • 757 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 August 2005 - 07:06 PM

so i waited a few days befor posting this in case i was wrong, but im know for sure now that i am not.

this all started a few months ago when i bought nfl street 2 and i was using the 1218 release. the game would play fine once or twice from backup and then never work again after the LOADING PROFILE screen, it wouldn't lock up, it just wouldn't progress, off the disk it was fine. so i chalked it up to the game and just played off the disk for a while.

now down to about a week ago I noticed me and some of my friends are having MAJOR issues launching -ghost recon 2 - summit strike- [ntsc]

it gives DDE as soon as it starts to cache. so we backedup our games many many times,(about 15) before we tried anything else, we noticed that about 1/10 tries the game would cache correctly and run. so we decided something else.

we started launching the game from XBMC and EVERY SINGLE time the game would load. but before we tried it launch we cleared the cache on xyz to make sure that it was re-caching always.

now we upgraded to the 565 build and nfl street 2 is launching everytime perfectly, however the 565 build still isn't launching ghost recon 2 - summit strike properly. launching from xbmc works fine no problems.

i know this is something that hasn't been seen on these forums yet, but i did extensive testing before i decided to post, also with some people i speak with only and they also confirm that when using ux, gr2ss rarely for them but launching the backup from xbmc works every time.

#2 pdottz

pdottz

    X-S Genius

  • Members
  • PipPipPipPip
  • 757 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 August 2005 - 07:22 PM

oh yeah, the game picks up as MIXED region under information, but launching it in NTSC mode doesn't help at all.

#3 sleepinginmyhead

sleepinginmyhead

    X-S X-perience

  • Members
  • PipPip
  • 361 posts
  • Location:Orlando, FL
  • Interests:Skimboaring, ping pong, xbox, computers, longboarding (skateboard), other stuff
  • Xbox Version:v1.1

Posted 10 August 2005 - 07:44 PM

Not sure, but maybe this could have something to do with your Ghost Recon 2 problem. http://forums.xbox-s...l=ghost recon 2

I'm pretty sure UnleashX has nothing to do with the xbox cacheing games...although it is weird that the game launches fine from XBMC every time.

#4 pdottz

pdottz

    X-S Genius

  • Members
  • PipPipPipPip
  • 757 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 August 2005 - 07:51 PM

still did it.

im starting to beleive it's a cache problem from unleashx, cause once loaded from xbmc the game will cache fine, after i reboot and launch the game from ux the game loads fine since it has alreayd been cached, if i deleted the cache, the game once again stops working...

to further this, i went back to the 1218 release of ux and nflstreet 2 stopped working again (xbmc launched it fine). back to the 565 build and everything is crispy now.

so i think it's a bug in unleashx. could it be something in unleashx like fanspeed? do those settings stay resident after something is launched?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users