Jump to content


Photo

(help!) Evox Messed Me Uppp


  • Please log in to reply
4 replies to this topic

#1 restart

restart

    X-S Enthusiast

  • Members
  • 2 posts

Posted 10 August 2005 - 07:40 PM

Im running a softmodded box with unleashx dash, but i wanted trainers for games. So i loaded an Evox Dash pack on my C: drive (didnt bother putting in apps, i can use file explorer). When i entered Evox it was ok blah blah, but then my FTP connection (SmartFTP) doesnt work. Nor does download game saves. I removed the EVOX files i installed and it still doesnt work.

Some things that may have messed it up:
1. The evox package included these files (evoxdash.xbe,evox.ini,trainers folder, skins folder, bios folder. Also it was EvolutionX Build 3935.
2. When using the evox dash, lookin around at it, i used its BackUp feature.
3. When deleting the files i also deleted the backups that evox made.

Any ideas on how to fix or whats wrong with it? I would try resending Unleash but...the whole no FTP..yeah lol. Thnks.

#2 sleepinginmyhead

sleepinginmyhead

    X-S X-perience

  • Members
  • PipPip
  • 361 posts
  • Location:Orlando, FL
  • Interests:Skimboaring, ping pong, xbox, computers, longboarding (skateboard), other stuff
  • Xbox Version:v1.1

Posted 10 August 2005 - 07:46 PM

Is your xbox hooked up to a router?

#3 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 10 August 2005 - 10:57 PM

Evox dosn't support PASV mode so you need to turn it of in smart ftp before trying to connect. I also found that Norton Antivirus ended up blocking my xbox because it thought the evx ftp was a worm virus

#4 restart

restart

    X-S Enthusiast

  • Members
  • 2 posts

Posted 11 August 2005 - 02:14 PM

Thank you for replys tongue.gif
Yes i have a router, but the connection worked before the EVox mess. Also Jezz_X i dont have evox anymore, i deleted it but now my Unleash ftp'ing isnt working, which it did before i installed and then uninstalled evox. Sorry, but plz any more suggestions?

#5 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 11 August 2005 - 11:22 PM

Well my other suggestion was
QUOTE(Jezz_X @ Aug 11 2005, 10:08 AM)
.....I also found that Norton Antivirus ended up blocking my xbox because it thought the evx ftp was a worm virus

View Post


I had to go in to the settings and unblock my xbox's IP from nortons blobked worm rules to get it to work again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users