Jump to content


Photo

Metal Gear In Hdd Doesn't Works


  • Please log in to reply
4 replies to this topic

#1 Washita

Washita

    X-S Enthusiast

  • Members
  • 2 posts
  • Interests:xbox v1.1 [pal]<br>Xecuter2 4976.02 MultiVer<br>evox v1.8.3285<br><br>El que toca nunca baila<br>

Posted 07 April 2003 - 03:13 PM

I have not understood the previous messages.

I have downloaded the two .iso o Metal Gear 2. I unzip them and I send the all the files to one directory in the xbox with only one default.xbe.

In this way the game seems to function normally:

I see the konami presentation, I press "start" and some words appear and after that ... all goes Black. The game stops. It doesn't run. It crash. mad.gif sad.gif blink.gif

I have read at the forum that it is necessary to send the files to the xbox with the PX HDD LOADER instead of the Ftp via. But I have no DVD recorder so I can not copy the isos to two DVDs to use the PX LOADER.

What can I do?
Help!!!
Socorro...
Aidez-moi!!


#2 ocool19

ocool19

    X-S X-perience

  • Members
  • PipPip
  • 319 posts

Posted 07 April 2003 - 06:56 PM

why would u put it in one folder??? its 2cds maybe they should be separated....i didnt get mine to work it does'nt load it....but im guessing it the ingame reset thingy....try that too

#3 Washita

Washita

    X-S Enthusiast

  • Members
  • 2 posts
  • Interests:xbox v1.1 [pal]<br>Xecuter2 4976.02 MultiVer<br>evox v1.8.3285<br><br>El que toca nunca baila<br>

Posted 07 April 2003 - 07:44 PM

In a recent post I read:

Had the same prob. got 2 .ISO's. No NFO file included.
Files are default.xbe (in every .ISO) and the files disc1_0.dat - disk1_8.dat (first ISO) and disk2_0 - disk2_8.dat (second ISO)
Have copied all files (default.xbe are the same on both ISO's) them all to 1 dir on HD... and voila working


I have made the same and it crashes ...

Previously I tried making two dirs in the xbox but it doesn't work too.



#4 Mog

Mog

    X-S X-perience

  • Members
  • PipPip
  • 366 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 07 April 2003 - 09:49 PM

Washita, just be careful how you word stuff. Mods might not like the downloading of .iso's talk.

#5 weswilson4

weswilson4

    X-S Enthusiast

  • Members
  • 16 posts

Posted 08 April 2003 - 12:07 AM

Why not just rent the stupid thing and use XBCopy? What would that cost you..$2?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users