Jump to content


Photo

D0 Connection


  • Please log in to reply
3 replies to this topic

#1 mabittin

mabittin

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 07 April 2003 - 03:40 PM

i've got a new xecuter2 lite installed - and at startup I see the "xecuter2" prompt under the xbox logo - can I get this prompt if d0 is not making contact? i'm having problems getting a disc with evox to be recognized by the modded xbox (i've tried 3 types of CDRW so far) and i'm wondering if it is because the mod chip isn't hooked up correctly..... thanks in advance for any help......


#2 btz

btz

    X-S Expert

  • Members
  • PipPipPip
  • 605 posts
  • Location:Norway
  • Interests:eehm.. spamming on http://www.xbox-scene/forums :)

Posted 07 April 2003 - 03:55 PM

i had the same problem, solder job was ok, it tured out to be something wrong with the way i burned the iso, i used Track-at-once (with nero) and it wouldnt work, but when i used Disc-at-once (nero) it worked tongue.gif

#3 PsiDOC

PsiDOC

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Location:The Far Side
  • Xbox Version:v1.1

Posted 07 April 2003 - 04:30 PM

The Xecuter2 signature is on the modchip. It's a good way of telling if you Modchip is running. So yes you're all ok there.
Regards,
Psi

Edited by PsiDOC, 07 April 2003 - 04:30 PM.


#4 Lbtg43

Lbtg43

    X-S Enthusiast

  • XS-BANNED
  • 0 posts
  • Location:New Jersey, USA
  • Xbox Version:unk

Posted 07 April 2003 - 04:31 PM

if you see the words xecuter2 under the xbox logo then theres about a %99 chance that the modchip is working fine

try using a pc drive to read the burned cds... check the tut's section if you cant figure out how to(its obvious if you think about it)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users