Jump to content


Photo

For All You Experts In The Modding Scene...


  • Please log in to reply
9 replies to this topic

#1 mario_ps2

mario_ps2

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 12 August 2005 - 10:22 PM

Hello there guys...first of all my respects for all you modders who spend many hours testing, modyfing and of course modding xbox's.... beerchug.gif

Seems I have a problem with a couple of aladdin modchips. I have the
following 3 modchip alladins.


advance aladdin v1.0 to v1.6
aladdin XT 4064
aladdin live


my xbox is a v1.6 with the L-frame rebuilt, with a male pinheader soldered, the D0 point, and the BT point.

I hooked up the "advance aladin v1.0 to v1.6" and soldered D0 and BT points to xbox mb points and it just frags. green, green, red..constantly grr.gif

I hooked up the " aladdin XT 4064 " solder D0 and BT to chip and just fragged too
grr.gif
finally...

I hooked up the " aladdin live " soldered D0 and BT points and it booted flawlessly with the evox image on the left hand corner.. ohmy.gif

hmm.....

Now..if the D0 and BT were not soldered correctly the aladdin live would have not booted....How do you explain why the aladdin live works and the other 2 chips don't?

Need you expertise...


#2 blubberpud

blubberpud

    X-S Member

  • Members
  • Pip
  • 115 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 August 2005 - 10:27 PM

What bios's are loaded on the first 2 chips? 1.6 requires M8+ or new Evox

#3 mario_ps2

mario_ps2

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 13 August 2005 - 04:13 AM

the 3 modchips are aladdins and are pre-flashed with evox m8, so there is no need to re-flash them IMO!..



#4 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 13 August 2005 - 07:07 AM


It depends if the shipped bios is the Evox M8 Plus or the Evox M8 Plus V16 as only the Evox M8 Plus V16 will boot on a V1.6 xbox.

The aladdin advance V1.0 - V1.6 is not compatible with enable / disable on a V1.6. So you should cut the lframe and then fit the chip. It will be allways on. No need for L1 or Bt.

The aladdin XT can be installed with on and off function and should work 100% perfect in your V1.6 as long as the right bios file is used. These are heavily cloned and normally are flashed with the Evox M8 Plus V16.

For a simple test why not dolder your LFRAME ( d0 ) from the bottom side of your motherboard to ground ( the circle around the screw hole near the lpc area )

and then add alink wire from bt to l1 on the aladdin xt and throw it on the pin header and see if it boots !

and then throw the aladdin advance v1.0 - v1.6 on the pinheader with no extra link and see if it boots !

You can also try booting from the live chip and then hotswapping and flashing the other chips with a good bios. use HackDaBox Reflash Cd as the XT will have a 49lf020a chip.

HackDaBox !



#5 mario_ps2

mario_ps2

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 13 August 2005 - 08:04 PM


The aladdin advance V1.0 - V1.6 is not compatible with enable / disable on a V1.6. So you should cut the lframe and then fit the chip. It will be allways on. No need for L1 or Bt.

If I do decide to go this route, will it affect the xbox if I try to install another kind of modchip..meaning it won't work because I cut the L-frame trace?



The aladdin XT can be installed with on and off function and should work 100% perfect in your V1.6 as long as the right bios file is used. These are heavily cloned and normally are flashed with the Evox M8 Plus V16.

For a simple test why not dolder your LFRAME ( d0 ) from the bottom side of your motherboard to ground ( the circle around the screw hole near the lpc area )

and then add alink wire from bt to l1 on the aladdin xt and throw it on the pin header and see if it boots !


I tried this procedure, a link from bt to L1 on the aladdin xt and inserted into the male pin header and it just fragged.


and then throw the aladdin advance v1.0 - v1.6 on the pinheader with no extra link and see if it boots !


I also tried this with and without the d0 point solder to screw area and no luck, just frags....


You can also try booting from the live chip and then hotswapping and flashing the other chips with a good bios. use HackDaBox Reflash Cd as the XT will have a 49lf020a chip.

HackDaBox !


I booted up the xbox and inserted the hackdabox cd and waited until the screen appearred, then I howswapped it with both aladdin xt and aladdin advance and the
"not writteable" text appeared on the screen.

The super live aladin (the only one that works flawlessly) has the eject problem, when I insert a backup, boot it up and then insert another backup it goes back to the ms dashboard and the backup is not recognized.. I already flashed the aladdin live with the hackdabox cd but the eject trick is still not working...




#6 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 14 August 2005 - 02:45 AM

QUOTE(mario_ps2 @ Aug 14 2005, 06:15 AM)

The aladdin advance V1.0 - V1.6 is not compatible with enable / disable on a V1.6. So you should cut the lframe and then fit the chip. It will be allways on. No need for L1 or Bt.

If I do decide to go this route, will it affect the xbox if I try to install another kind of modchip..meaning it won't work because I cut the L-frame trace?

Yes but you can always fit a link wire on the board connecting lframe once again. However i would not use this old chip when you have a better chip ( aladdin XT ).


The aladdin XT can be installed with on and off function and should work 100% perfect in your V1.6 as long as the right bios file is used. These are heavily cloned and normally are flashed with the Evox M8 Plus V16.

For a simple test why not dolder your LFRAME ( d0 ) from the bottom side of your motherboard to ground ( the circle around the screw hole near the lpc area )

and then add alink wire from bt to l1 on the aladdin xt and throw it on the pin header and see if it boots !


I tried this procedure, a link from bt to L1 on the aladdin xt and inserted into the male pin header and it just fragged.


and then throw the aladdin advance v1.0 - v1.6 on the pinheader with no extra link and see if it boots !


I also tried this with and without the d0 point solder to screw area and no luck, just frags....


You can also try booting from the live chip and then hotswapping and flashing the other chips with a good bios. use HackDaBox Reflash Cd as the XT will have a 49lf020a chip.

HackDaBox !


I booted up the xbox and inserted the hackdabox cd and waited until the screen appearred, then I howswapped it with both aladdin xt and aladdin advance and the
"not writteable" text appeared on the screen.

The super live aladin (the only one that works flawlessly) has the eject problem, when I insert a backup, boot it up and then insert another backup it goes back to the ms dashboard and the backup is not recognized.. I already flashed the aladdin live with the hackdabox cd but the eject trick is still not working...

View Post



If the super aladdins SST chip is socketed and a 49lf020a then you can remove it using a bent paperclip and swap this SST chip with the one in the aladdin XT and then try booting the aladdin xt and you will know if it works it's just a bios problem !

Those chips should flash ok with my Reflash Cd !!! Where did you buy these chips from ?




#7 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 14 August 2005 - 03:26 AM


Check my website and make sure the chips are facing the right way around on the lpc. Make sure you have the correct pins attached. Ground do and try to boot with no modchip.

Try my Aladdin XT Trobleshooter with the XT Chip !

Aladdin XT Troubleshooter !

HackDaBox !



#8 mario_ps2

mario_ps2

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 16 August 2005 - 12:00 AM

I checked your website and followed your tutorials up to the letter and still no luck, these modchips don't want to work.

cheez,,, what a hazzle with these modchips.. grr.gif

I don't know what else to try?



#9 ModdingManiac

ModdingManiac

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,715 posts
  • Location:CALIFORNIA
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 16 August 2005 - 12:49 AM

maybe the chips are bad..Do they boot in older systems?

#10 mario_ps2

mario_ps2

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 16 August 2005 - 03:53 AM

Unfortunately I don't have any old versions of the xbox, just v1.6a and v1.6b.
sad.gif
This is the second batch of modchips that I'm using. blink.gif The previous batch of aladdin modchips were also defected and I don't want to think these too are!!! mad.gif


Edited by Chancer, 16 August 2005 - 04:19 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users