Jump to content


Photo

Problems With My New Enigmah Xbox


  • Please log in to reply
3 replies to this topic

#1 DaneDome

DaneDome

    X-S Enthusiast

  • Members
  • 17 posts

Posted 31 August 2002 - 07:45 AM

Hey everyone. I realize that some of these issues has probably come up before, but I cant seem to find any help in the old topics.

First of all I want to make this absolutely clear:

I am quite the newbie when it comes to consoles and the sort.

Now.....

I just bought 2 XBoxes with Enigmah final installed.
I have 1 and my friend has the other.

I am using Verbatim 80min CD-RW for my games.

I have 2 games which I have been trying.
1 is DOA3 and the other is Dead to Rights.
At first DOA3 wouldnt even load.
It said that it was not a proper disk.
Then I put it in again and it loaded, but it took quite some time.
Then, when it finally came up and I could start, the loading between the fights, after "Replay", became so long that I couldnt play it.

My friend, which has the other box and who burned the game, says it works fine on his machine.

Next I tried Dead to Rights.
First time, nothing.
Second time, it loaded up to the game menu. Then it sort of frose, and it was quite "laggy".
Then I tried it again and again.
Then it loaded up and I could start playing.
Then it froze up on the first course where you are picking the lock of a truck.

I restarted.

Finally it loaded up fine and played fine. Up until the end of first mission. When you've found that guy dead and walk off with your dog.
There it freezes and doesnt load up again.
That has happened twice now so I dont think it will go any further.

What suprised me was that it (The XBox) seemed to get better at reading the disks after a couple of tries, which I found wierd....

Well....
Now I am having a hard time loading DOA3, and it says that its an improper disk and such...

DOA3 was burned with PrimoDVD at 4x and Dead to Rights was burned with Nero in 10x.

Could anyone tell me some useful information about this?
It would be much appreciated.

Oh and copied games freezes sometimes on start, which is quite annoying.


#2 DaneDome

DaneDome

    X-S Enthusiast

  • Members
  • 17 posts

Posted 31 August 2002 - 05:26 PM

Something really strange (to me atleast) happened.

Dead to Rights-copy didnt work so I burned it on one of my own Acer 650mb, still didnt work.
Then I went to town and I picked up Sony-RW 650mb and it worked instantly.
Then I played and played, shut the XBox off for 15 min, then I wanted to play again but now it didnt work.
It said it couldnt read the disk.
Then I tried a couple of times and finally it loaded, but it the loading-time was longer than before.

Why is that?
Does it read differently everytime you try it??

#3 lythoboy

lythoboy

    X-S Member

  • Members
  • Pip
  • 106 posts
  • Location:London
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 31 August 2002 - 11:05 PM

This problem is probably the first thing people noticed about their new modded box, its not the chips problem, its the dvd-rom.
The DVD drive is very picky about what disks you use and occasionally will not load any game for a while (5 minutes). Mostly its to do with the laser in the drive, writable cd-r's and dvd-r's use a dye whereas original dvd's and cd's have the pits or gaps physically imprinted.

side on magnified view of a writable CD-R or DVD-R

user posted image

side on magnified view of an original cd or dvd

user posted image

DVD-R and cd-r/w drives have a laser which is hot enough to burn through the dye so that in a normal drive the reflective layer reflects the reading laser at a different angle or wavelength, which means the hardware can detect a 1 or a 0 (as in all binary data).

The same process is used to read an original disc, but as the original has 'physical' holes or gaps, there is a bigger reflective difference between the 1's and the 0's, which means it is much easier to read.

Quite a few standalone DVD players cannot read DVD-R discs because of this same problem. You need to have a better quality of laser and reading eye to be able to read writable discs.

M$ didnt need to spend more money than needed just to get the xbox to read writable discs as there is no need (or want) of it.

Basically, the short and the tall of it is this...

the drive in the xbox is crap.


There are a few things you can do,
you could install a pc-dvd rom in your box Here
you could try different disc types and stick with what works best.
you could get a dvd burner as dvd-r's work better than cd-r's
or you could adjust the pot on the drive Here

until then you could do what I do when a disc is being picky, eject the disc and close the tray with no disc in it, you can hear the drive go whhhiiirr whhhiiirr and then open the drive and put your disc in and switch the xbox off (the drive will shut), if you have evolutionX installed on your hard drive you would go to reboot on the menu instead of switching off, otherwise , just switch on and cross your fingers.

I have no real idea of why this works, it has come from trying every permutation of disc in/out/reboot/power off etc. and choosing the one that works most. I guess it's because the empty drive makes the reading laser of the drive go back to the 'rest' postion (but I could be wrong, who cares? it works for me)

Hope this long winded ramble has helped a little.



#4 DaneDome

DaneDome

    X-S Enthusiast

  • Members
  • 17 posts

Posted 01 September 2002 - 08:15 AM

It has, thank you!

Now I know why I could play Dead to Rights for hours on end one time, and the next time I loaded it it just wouldnt load.
I will try your trick. Hopefully it will work.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users