Jump to content


Photo

2 Reboot Then Red/orange-bad Chip?


  • Please log in to reply
3 replies to this topic

#1 steve008

steve008

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 17 August 2005 - 08:07 PM

Have a version 1.2/1.3 xbox, with a solderless xenium ice.
The box boots fine without adapter or chip.
Boots fine with adapter but without chip
Boots fine with chip and adapter but without d0 (so my d0 is correct)

But when i put the adapter, d0 and chip together it switches on, then reboots, then reboots again and flashes red/orange. There is no video at any stage.

Wondered if this means my adapter is just not screwed down right or i have a bad chip?

Have re seated adapter loads of time but is always the same!

Any help identifying the problem would be appreciated.

p.s. its the black solderless adapter, my previous xbox used the blue solderless adapter and that all set up easily. Is it the adapter or chip that causing the problems?

#2 C o s m o

C o s m o

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Arlington, Tejas
  • Interests:The Shocker, mudbutt, luge lessons, buggery.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 August 2005 - 10:46 PM

Are you using the U.S.A. or the SPIce adapter. It sounds like you're not aligning right or missing a connection.
If you're using the U.S.A., try the "paper trick". Otherwise, just fiddle with it until you get a good solid connection.
You can also try switching the chip to recovery mode (the little black switch ON THE CHIP). If you get video then, you need to update your OS to 2.3.0.

#3 steve008

steve008

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 21 August 2005 - 12:47 PM

I'm in the uk using the solderless adapter not spice just ice.

Anyway i have tried the chip in another xbox that already had a working xenium in it and just swapping the chips over gave the same problem.

I also tried my old xenium chip with the new adapter in the other xbox and it booted fine.

So the adapter is eated correctly and everything, it 100% has to be the chip.

Has any one ever had a bad xenium chip? How common are they?
Whats divineos returns policy like?

Cheers

#4 acemilo

acemilo

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,828 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 22 August 2005 - 12:02 AM

Red/orange usually means a ripped trace near pin 4.

Divineo's return policy sucks, they charge a 15% restocking fee and you don't get shipping refunded. Not only that, but they support ps2banz so it is frowned upon to order from them. I also HIGHLY doubt the chip is faulty. Have it soldered in and see, it will probably boot up first time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users