Jump to content


Photo

To Anyone Running Slayers Hdd Structure


  • Please log in to reply
12 replies to this topic

#1 skierdb526

skierdb526

    X-S X-perience

  • Members
  • PipPip
  • 340 posts
  • Location:Iowa
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 April 2003 - 01:27 AM

IF ANYONE HAS THIS PLEASE PM ME. so pretty much you had 2.1 that came with slayers and decided to upgrade it and it went successful.

#2 Perplexer

Perplexer

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,183 posts
  • Location:Lat: 36.0723N, Long: 79.3989W
  • Interests:Fish with big teeth
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 April 2003 - 11:16 AM

I don't use Slayer's, but just remove all files in F:\Apps\XBPlayer, and replace them with the 2.3 files. Done.

Edited by Perplexer, 08 April 2003 - 11:16 AM.


#3 ozamalloa

ozamalloa

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 08 April 2003 - 03:01 PM

I did it and it's almost that simple, but the other thing you have to do is configure file config.xml for the directories created by Slayer's




#4 skinnyrat

skinnyrat

    X-S Member

  • Members
  • Pip
  • 61 posts

Posted 08 April 2003 - 03:44 PM

iv been having real trouble understanding how to do config the xml,any help would be great ive reat the manuals and tuts but im still clueless

#5 skierdb526

skierdb526

    X-S X-perience

  • Members
  • PipPip
  • 340 posts
  • Location:Iowa
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 April 2003 - 12:32 AM

ok does anybody else have the file besides ozoman??????????????????????

#6 skierdb526

skierdb526

    X-S X-perience

  • Members
  • PipPip
  • 340 posts
  • Location:Iowa
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 April 2003 - 12:33 AM

ok does anybody else have the file besides ozomalloa??????????????????????

#7 Devenic

Devenic

    Avalaunch Team

  • Moderator
  • PipPip
  • 394 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 09 April 2003 - 02:31 AM

Yes, I've upgraded from the one in Slayer's disc to the newest CVS builds (after 2.3). Working great.

#8 SScorpio

SScorpio

    X-S Member

  • Members
  • Pip
  • 103 posts

Posted 09 April 2003 - 03:48 AM

If your having problems configuring the xml file then just get XBMPed off of the official XBMP homepage.

http://www.xboxmedia...nload_files.htm

This program will give you a GUI based way to configure XBMP.

#9 ek247

ek247

    X-S Senior Member

  • Members
  • PipPip
  • 154 posts

Posted 09 April 2003 - 08:07 AM

try this

1. xtraxt slayer 2.0 with XISO on your pc.
2.open slayers folder and go to SYSTEM,ALL,f,Apps,XBPlayer
3. overwrite all the existing files in the folder with XBMP 2.3
4. now go to SYSTEM,LARGE,APP,Apps,XBPlayer. overite the config file in there with the config file from XBMP 2.3
5. now go to SYSTEM,RETAIL,APP,Apps,XBPlayer and owerite the config file with the config file fromXBMP 2.3

6. finally use Xiso to make an iso of the new slayer with version 2.3.


#10 skierdb526

skierdb526

    X-S X-perience

  • Members
  • PipPip
  • 340 posts
  • Location:Iowa
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 April 2003 - 05:23 PM

thank for the help i got it working


#11 Kreed

Kreed

    X-S Enthusiast

  • Members
  • 11 posts

Posted 11 April 2003 - 10:40 PM

Hi, Slayer install here as well.

I've edited my config.xml file a hundred times, but media player wont start up. it just goes to a black screen.

I put the files in the same path as the old player (That works fine BTW)


How did you get yours to work?




#12 Kreed

Kreed

    X-S Enthusiast

  • Members
  • 11 posts

Posted 12 April 2003 - 02:59 AM

Hmm, figured it out.

I had a french version of XBMP and it had been preconfigured for PAL.


doh!



#13 skierdb526

skierdb526

    X-S X-perience

  • Members
  • PipPip
  • 340 posts
  • Location:Iowa
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 April 2003 - 03:07 AM

yeah that can do it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users