Jump to content


Photo

Chameleon Help


  • Please log in to reply
7 replies to this topic

#1 Lousebox

Lousebox

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 20 August 2005 - 05:49 PM

I am in great need of a little direction here. I've had my chameleon mod chip for over two years now and everything works perfect on my v1.0 machine. Installed everything myself.

I've never had a problem with swapping anything because I didnt have to. That is until I got live. Now it's becoming a pain to continuously take apart the xbox to pull off the chip and put back in the stock hdd (i have a 120 gig maxtor for modded content) everytime I wanna play live.

I have my DPDT switch and 5 device cable here and are both begging to be installed (no more swapping hdd's), but there is no point in installing them with my mod chip problem unsolved.

I've tried all of the various evox ini files posted in here numerous times still with no real result.

When I first set up my chip I followed all of the directions perfectly. I have the solderless adapter and a red LED chameleon (not sure of version).

Is there some way of reflashing the chip that may somewhat help me?

If anyone can PLEASE help me out or at least point me to a link that may have a solution to this fustrating problem, I thank you.

Oh...and flame away because I know that this has probably been covered 1 billion times over. I am a total n00b with this stuff.






Here is a copy of my working ini file.


[Menu]

Section "Root"
{
Item "Play A Game!",ID_Launch_DVD

Section "Play Games from HD"
{
Line "- Games on the Hard Drive -",2
AutoAddItem "E:\GAMES\"
AutoAddItem "E:\HDDLoader\"
AutoAddItem "f:\GAMES\"
AutoAddItem "f:\HDDLoader\"
SortAll
}
Item "Game Trainers",ID_trainer
Item "DVD MOVIE Player - Region Free","f:\Apps\DVDX\default.xbe"
Section "Self Installed Emulators"
{
Line "- Emulators on Hard Drive -",2
AutoAddItem "f:\Apps\Emulators\"
SortAll
}
Item "Xbox Media Player - XBMP","f:\Apps\XBMP\default.xbe"
Item "XboX Gentoo LINUX - Self Add-On","e:\gentooxx.xbe"
Section "System Management"
{
Item "Game Management on Xbox HD","f:\Apps\HDDLoader\default.xbe"
Item "Game and Media Backup Tool","f:\Apps\DvD2XboX\default.xbe"
Item "Choose a Different Skin",ID_Skins
Section "Launch Apps from HD"
{
Line "- Media and File Managers -",2
Item "Dvd2Xbox Media Copier","f:\Apps\Dvd2Xbox\default.xbe"
Item "PxHDD Loader","f:\Apps\HDDLoader\default.xbe"
Item "Xbox File Explorer","f:\Apps\boXplorer\default.xbe"
Line "- Auto Added Items -",2
SortStart
AutoAddItem "e:\Apps\"
AutoAddItem "f:\Apps\"
SortEnd
}
Item "MS Dashboard - Use to change Time/Date and TV Settings",ID_MS_Dash
Item "System Settings",ID_Settings
}
Item "Reboot Xbox",ID_Quick_Reboot
Item "Power OFF Xbox",ID_Power_Off
}

[Action_10]

[Action_11]

[Action_12]




#2 MonsterTy

MonsterTy

    X-S Expert

  • Moderator
  • PipPipPip
  • 538 posts
  • Location:Lafayette, Indiana
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 20 August 2005 - 11:58 PM

You need to add lines to your ini to be able to disable and boot from the TSOP. I point you to the guide pinned at the top of this forum fro help:


Chameleon Help


Hopefully this is what you are looking for.

#3 blubberpud

blubberpud

    X-S Member

  • Members
  • Pip
  • 115 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 August 2005 - 12:34 AM

If you installed the P E wires you can disable the chip with the eject button. I got the install in a .PDF if you need it PM me if you want it.

#4 Lousebox

Lousebox

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 21 August 2005 - 07:28 PM

MonsterTY: i already tried incorporating those lines in my ini, but it didnt really work. I am not really sure what do about this.

Blubberpud: Thanks for the pdf. I may try soldering those points soon. I think this way is probably the way I should approach this because I do have to swap b/w hdd's (my stock and the 120gig) and the p/e trick would allow me to swap hdds easier (i think)

When soldering those points, do I have to include any text in my evox ini file?

#5 Lousebox

Lousebox

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 21 August 2005 - 10:45 PM

I checked out the tut that you sent blubberpud but I have seemed to run into a snag. I bought the solderless adapter/chip combo. With the adapter, you have to insert a thin gold wire into the d0 spot on the board. How am I going to be able to solder from that point to my chip?

Do I not have to do that part for the eject trick to work? Just solder the p and e places and leave out the d0?

#6 blubberpud

blubberpud

    X-S Member

  • Members
  • Pip
  • 115 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 23 August 2005 - 06:26 PM

Hey Lousebox,
I believe you only need to hook up the P & E wires, if you have the solderless adapter it makes the D0 connection for you.

To use the front panel control (Power&Eject buttons) the chip must be in MODE4. (DIP1-ON,DIP2-ON)

Software control should work in any MODE, I'll send you the Chameleon User Manual and you can check your setup.

#7 Lousebox

Lousebox

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 23 August 2005 - 09:53 PM

alright.

i tried to solder just the p and e but my soldering iron is a bit too big. would have put solder all over connecting circuits (im pretty careful) if only i had a small enough one on hand.

ill add you to my msn. maybe you can help me in real time sometime when your free.

#8 Nimrod1

Nimrod1

    X-S Enthusiast

  • Members
  • 9 posts

Posted 09 November 2005 - 10:46 PM

I would like a copy of the Chameleon User guide. Can you email me a copy??



nimrod01_1@yahoo.com.


Thanks,
Nim




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users