Jump to content


Photo

Help, Major Problem


  • Please log in to reply
1 reply to this topic

#1 johnnyamerika

johnnyamerika

    X-S Enthusiast

  • Members
  • 7 posts
  • Location:Florida
  • Interests:Games, Xbox, Anime, Comics, Books, Films, Computers, Cooking, and Sports!

Posted 21 August 2005 - 04:55 PM

Hey All,

I'm running a modded box 1.0 with a Xodus chip flashed with the M8 bios. I recently let a friend borrow my box for a week or two and when I got it back it wasn't working properly.

What happens is, the box attempts to boot, displaying the xbox logo, however were the words "MS" or "xecuter2" or whatever (depending on the bios) are supposed to be nothing displays. Instead the DVDROM searches and no words appear. After about 20 seconds the FRAG comes up displaying an error code 16.

I read up on 16 and then tried using an M8 bios to bypass the clock, but to no avail, the same thing happens. I know the mod chip is taking because the Evox X logo displays in the upper left on boot up.

I've also tried swapping hard discs with a friend, and using my original HD.... same thing. I've swapped the mod chip and the DVD drive as well... no dice.

So, I'm pretty sure the problem is not in the HD, DVD, or chip... which leaves what? An f'ed up box?

If anyone has any ideas as to what might be causing this, please let me know. I've never seen this issue before and I've seen a lot of others (on mine and the many boxes I've done for friends). Thanks in advance.

J

#2 xmedia2004

xmedia2004

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 386 posts
  • Location:Some hillbilly town
  • Interests:Pissing on the StatusQuo
  • Xbox Version:v1.6

Posted 21 August 2005 - 07:04 PM


That is a dashboard error he may have deleted something or changed name of a file by mistake. I got an error 16 this way trying to make xbmc my main dash.

I would pop in autoinstaller and just reinstall entire C:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users