Jump to content


Photo

Fried An X2 Lite?


  • Please log in to reply
7 replies to this topic

#1 waraey

waraey

    X-S Enthusiast

  • Members
  • 18 posts

Posted 08 April 2003 - 05:33 PM

I'm having a few little problems and would like some advice.

I installed my X2 Lite with a pogopin-adaptor, and booted it up and it showed x-ecutor 2 on the bottom logo, instead of MS.
Then i remeber i had a 1.1 so i quickly turned it off once i had reached the dashboard.
I took the bios jumper off and turned it on. But now the MS always appears instead of executor 2. I tried putting the jumper back on to see if that helped, but it doesnt. I heard it really doesnt matter if the jumper is on or off, but am unsure so i am keeping it off. I have tried re-seating the pogo-pin adaptor many many times and nothing seems to work. I would apreciate a little advise, TIA

#2 Scan-C

Scan-C

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,569 posts
  • Location:Germany
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 08 April 2003 - 05:56 PM

your box booted with the bios jumper on?then it's a v1.0 it wouldn't boot if it is a v1.1
put the jumper back on and try again.i think you removed the on/off jumper

#3 waraey

waraey

    X-S Enthusiast

  • Members
  • 18 posts

Posted 08 April 2003 - 06:27 PM

i made sure the middle jumper (on/off) was on, and so is the flash jumper.

And yes, it booted with the bios jumper on.

I am sure i have a 1.1 as my holes are not filler, i have no fan on the chipset, and in setting it says 4817, and mfg date was August 2002. I also have a sammy.

After doing some reading i have read that it shouldnt of booted with the 1.0 jumper on, but since it did, i think i have maybe craked up my chip so now it wont work?

anyone?






#4 mzenone

mzenone

    X-S Senior Member

  • Members
  • PipPip
  • 293 posts

Posted 08 April 2003 - 07:22 PM

beleive it or not, you probably moved the chip when you pulled the jumper......thats why its no longer bootiong.......x2 is a great chip, but the pogo pins are horrible for it........the move so easily.....

#5 waraey

waraey

    X-S Enthusiast

  • Members
  • 18 posts

Posted 08 April 2003 - 08:03 PM

messed around forever trying to reseat the pogopin adaptor, and gave up.

Hard wired the d0, and had it reboot twice and flash red/green.

Looking at past posts this can be atributed to a bad bios. This makes sense if, when i booted it up on the 1.0 bios, on a 1.1, messeded it up royally so the bios wont work. Tried flipping over to the 1.1 bios and it wont work there either.

Oh well, gonna get a new chip and try, or a PC Bios reprogrammer, any one know where i can get one for the lite?

#6 queasy

queasy

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 08 April 2003 - 08:11 PM

Just to give my 2 cents worth.... I have a v1.1 too and I can boot with the bios jumper on OR off.I too have the executer2 lite. I had a similar problemm and I just kept messing around with it until I must have made the right contact and "Voila" it worked. LOTS and LOTS of patience. Took me 3 days.

#7 FIREitUP

FIREitUP

    X-S Enthusiast

  • XS-BANNED
  • 2 posts
  • Xbox Version:unk

Posted 08 April 2003 - 11:55 PM

ur better off soldering with wires or pogos xecuter tried to duplicate matrix's pogos and they failed HORRIBLY!!! its a worthless piece of shit!! get out your solder and flux dude..

#8 waraey

waraey

    X-S Enthusiast

  • Members
  • 18 posts

Posted 09 April 2003 - 12:29 AM

Looks like there the simple way around it wont work, so im gonna bust uot the solder and flux, but will wait till my 616t comes in tomorrow. Thx for advice




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users