Jump to content


Photo

Even The Xbc Mods Couldn't Help Me


  • Please log in to reply
8 replies to this topic

#1 Spyer

Spyer

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 23 August 2005 - 12:58 AM

For some reason, it seems like they didn't know what they were talking.


Anyway, I'm having a major problem here - I can't find my xbox console. Now, I have tried just about everything to fix the problem: I've forwarded the ports; I've turned off the firewall and made exceptions; I made sure Im not using any crossover cables; reinstalled LAN driver; reinstalled XBC about 6 times, with and without the usage of winpcap; and I've even reset all of the settings of the router just in case, but even that didn't do the trick. I know that the internet works in the xbox because Xbox live updated my dashboard, but it just won't connect with XBC for some odd reason. Would anyone be able to help me with this problem? The people on the XBC help chat aren't very useful since they continously go offline in the middle of help and half the time, they don't even fix your problem. But, that is probably personaly experience. Now the strange thing about this is that I used to have a xbox upstairs and I never experienced a problem like this, until now, since I bought a new xbox. But, I know XBC worked on my new xbox because the friend who I bought it off of said he tested it out, and I played against him using my old xbox. So, I'm guessing it might have to do with the network, but I've tried all different network slots in the walls and none of them seem to work. I really need some help here. If you need any more clarrification, I'd be glad to give whatever information would help.

In case your wondering, I have setup A: main uplink from server into switch; xbox into switch; PC into switch.

#2 TheMuffinMan

TheMuffinMan

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,639 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 24 August 2005 - 12:24 AM

alrighty, i used to be a mod for XBC so i'll see if i can help ya


Make sure your xbox does not have any prior settings in the XBOX live setup area, make sure it's all auto, 2 test your actual cables , ie make sure they work , you could have a bad one somewhere, make sure both lights amber and green are active on the back, one should be flashing (amber i believe), make sure your switch is assigning the xbox an ip address, if you dont know, it'd be even easier just to buy a cheap router and use that, as DHCP would be enabled off the bat - also power cycle your network throughly

Power off pc
power off modem and switch
power off all other things connected to the switch
wait several minutes
power up the modem
power up the switch once modem is all done
power up pc
open XBC and turn on XBOX

if that doesn't work

Start > cmd > ipconfig /release
start > cmd > ipconfig /renew

try that stuff out

#3 Spyer

Spyer

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 24 August 2005 - 07:07 AM

Ok, I've tried releasing and renew the IP and that didn't work. I tried to make sure if there is traffic come from and into the xbox by checking the lights and checking the switch, and everything seems to be working. I know it is since xbox live has recently updated my dashboard when I plugged the cables in. Ever since that, it hasn't seen to work with xbox connect. I have only tried unplugging my switch as part of the power cycle, but I will try the entire one tomorrow. I will let you know if that works out. Also, thank you for the help.

#4 Spyer

Spyer

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 25 August 2005 - 10:19 PM

Ok, here is the problem: my xbox. I don't know why it isn't getting picked up through XBC. I tried hooking up my friend's xbox and that worked perfectly fine. It got detected and I even played through XBC, but when I hooked up mine, it didn't work at all. I'm beginning to think that it was my network port, but xbox live managed to update my dashboard, so it can't be it.


So, I'm thinking that it has something to do with the network port and something else, but I don't know what.

#5 TheMuffinMan

TheMuffinMan

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,639 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 27 August 2005 - 04:24 AM

Ah, trying finding your xbox with a different game (if you're using Halo 2) sometimes certain xbox's MAC addresses cause trouble when trying to find it in settings

#6 Spyer

Spyer

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 27 August 2005 - 06:11 AM

I tried to use Rainbow Six 3 and Splinter Cell: Pandora Tomorrow, and that didn't work either, so I'm running out of ideas.

#7 johnnyboy859

johnnyboy859

    X-S Enthusiast

  • Members
  • 4 posts

Posted 28 August 2005 - 04:10 AM

yo i use a crossover cable and it works fine bet ur using an ethernet cable my pc doesn't pick up the ethernet cable but it pickes up the crossover so give the crossover a try ?????

#8 TheMuffinMan

TheMuffinMan

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,639 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 28 August 2005 - 03:23 PM

That is an option - you could just add a 2nd nic card to your computer (like $10) and use a crossover and try that method

#9 Spyer

Spyer

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 28 August 2005 - 07:42 PM

I'm going to try to do it to my friend's house because he has the same setup as you suggested (crossover into PC) and like that. But it still seems strange that my xbox cannot be detected but another xbox is through the same cable. Really strange.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users