Jump to content


Photo

Soft Modding Help


  • Please log in to reply
1 reply to this topic

#1 XxEzAcexX

XxEzAcexX

    X-S Enthusiast

  • Members
  • 1 posts

Posted 25 August 2005 - 03:36 AM

Listen guys, i am having alot of trouble in the softmodding area, after all i am a big noob with this. Ok, so first i got ActionReplay. Then i tranfered LINUX profile for splintercell onto my harddrive using the AR memory card. I then selected LINUX and then made a backup of my c drive and then softmodded my x box, then installed Evo X. After this i tried to load halo 2. It worked but when i tried to connect to XBOX LIVE it said it would not work. My connection was fine and everything was up and running but x box live was not responding. I went to trouble shooter and all i got was a foreign chinese message. So i figured it was evo x. I reinstalled my backup c drive and went to xbox live trouble shooter on the normal dashboard. It said something was wrong with my IP. So i went to configuation settings and set it to automatic, instead of manual that it was set on. Then XBOX LIVE WORKED. So i figured the problem was fixed.Then redid LINUX and softmodded my x box yet again and then installed UNLEASHED X instead. Again i tryed halo 2 on x box live and x box live wasent working. I then again installed my back up c drive and went to network configuration on x box live, the connection setting for the IP adress were set to manual. I THEN AGAIN set it to automatic, but from here i do not want to retry anything again because i know what the outcome will be. I will appreciate any help given to me in my problem. I need to know why X BOX LIVE isent working, and also, once i get it to work with my X BOX softmodded, what do i need to do to load 360 autoaim, and modded maps and all that good stuff. Is it Dot Halo or what. PLEASE HELP ME EVEN THO I AM A COMPLETE NOOB LOL

#2 kollapse

kollapse

    X-S X-perience

  • Members
  • PipPip
  • 330 posts
  • Location:Sector 001
  • Xbox Version:none
  • 360 version:v2 (zephyr)

Posted 25 August 2005 - 04:52 AM

first off, the bios that you are using probably has the no xbox live hack set.
second, you cannot discuss halo 2 hacking, period.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users