Jump to content


Photo

Fceultra In 1080i Won't Stay!


  • Please log in to reply
3 replies to this topic

#1 rockstardaddy

rockstardaddy

    X-S Senior Member

  • Members
  • PipPip
  • 179 posts
  • Location:Seattle, WA
  • Interests:Music, Movies, Xbox
  • Xbox Version:v1.0

Posted 26 August 2005 - 09:52 AM

And I thought I would have finally gotten away from the noob questions..........In the latest FCEUltra (NES Emu) I've got it all set up, but it always loads in the lowest res. I think 480I, I'm using an HD set and when I switch it to 1080I it looks great and I can actually read the rom titles. Can anyone help me get this feature to stay turned on? Can I edit the INI? Didn't think of that till now?! Anyone?!

#2 Brouhaha

Brouhaha

    X-S X-perience

  • Members
  • PipPip
  • 396 posts
  • Location:Oz
  • Xbox Version:v1.6

Posted 26 August 2005 - 04:35 PM

It's been covered before, and even mentionned in XPorts multiple FAQs. It is not possible and it will never be.

The official XPort comment is that it would cause non HD users to much trouble to allow his emulators to save output mode. I really don't understand why though...

#3 themadman123

themadman123

    X-S Genius

  • Members
  • PipPipPipPip
  • 896 posts
  • Location:Denver, Colorado
  • Interests:Film...
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 August 2005 - 01:57 AM

I understand why it isn't but its stupid because the GBA emu lets you save it, and its nice. And Xport did do that emulator, so I don't know why it isn't in every other emulator he did becuase it is possible.

#4 mr_chips

mr_chips

    X-S Senior Member

  • Members
  • PipPip
  • 236 posts

Posted 27 August 2005 - 08:11 AM

this is also my greatest gripe with FCEultra. Just give us the option please!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users