Jump to content


Photo

Just Got Matrix In


  • Please log in to reply
3 replies to this topic

#1 hyfall381

hyfall381

    X-S Expert

  • Members
  • PipPipPip
  • 602 posts
  • Location:Connecticut
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 August 2005 - 03:22 PM

this will probably sound like a noobish question. but im not too familiar with matrix chips. i got one, put it in a v1.0 xbox, got it working fine. then i flashed it with evox m7 blue color bios with lba48 (used xbtool), saved as 256k, put in evox and flashed. the flash went fine.
now i want to take out the stock hdd and put in a bigger one i have. all i need to know is how should i have the 2 bank switches set? both on? both off? one on, 2 off? 1 off and 2 on? thanks.

#2 hyfall381

hyfall381

    X-S Expert

  • Members
  • PipPipPip
  • 602 posts
  • Location:Connecticut
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 August 2005 - 07:47 PM

anyone? jeeze..wtf. lol.

#3 Bullwinkle

Bullwinkle

    X-S Senior Member

  • Members
  • PipPip
  • 202 posts
  • Location:Rochester, NH
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 August 2005 - 10:46 PM

the dip switches can be in any of the modes except the test mode (both dips on) ...

check out the matrix guide here: http://www.teamxodus...wdownload&cid=6

#4 hyfall381

hyfall381

    X-S Expert

  • Members
  • PipPipPip
  • 602 posts
  • Location:Connecticut
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 August 2005 - 11:26 PM

thanks man! glad someone had an answer! tongue.gif beerchug.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users