Jump to content


Photo

Halo Cache Editor 0.7 Problems...


  • Please log in to reply
6 replies to this topic

#1 Viral Smack

Viral Smack

    X-S Enthusiast

  • Members
  • 12 posts

Posted 29 August 2005 - 01:40 AM

Hey, I'm new here, and I have a problem with this editor for Xbox - Halo.



It used to work fine! I would select the application, and then it would send me to the screen, where I would press the white button and get a list of maps I can edit.


Well, recently, whenever I log on to the application (Halo Cache Editor 0.7) I get that message, that message you get when you press "Start"

It asks me to load Halo.


I CANNOT get out of it, I can't cancel it, I can't do ANYTHING. I just have to load the game, then go back, and it still has that.



My System Specs:

2 gigs left on HD (E)
UnleashX Dash
Halo (on HD) (Legal/I own the game)
Latest Xbox Version






Thanks

#2 onlyme

onlyme

    X-S Expert

  • Members
  • PipPipPip
  • 543 posts
  • Location:UK
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 29 August 2005 - 01:45 AM

from the sounds of it HCE cant find the cache thats why its bringing up the launch menu, have you ran halo before loading HCE?

#3 Viral Smack

Viral Smack

    X-S Enthusiast

  • Members
  • 12 posts

Posted 29 August 2005 - 01:52 AM

yes...

#4 onlyme

onlyme

    X-S Expert

  • Members
  • PipPipPip
  • 543 posts
  • Location:UK
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 29 August 2005 - 10:37 PM

hmm have you ftp'd into the xbox and checked that the cache files are there? if so try and get the newer version of HCE it might sort out your problems smile.gif

#5 no0b123

no0b123

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,445 posts
  • Interests:Just xbox :p
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 04 September 2005 - 03:21 AM

QUOTE(onlyme @ Aug 29 2005, 06:48 PM)
hmm have you ftp'd into the xbox and checked that the cache files are there? if so try and get the newer version of HCE it might sort out your problems smile.gif

View Post



what version would that be? And where can I get it?

#6 Much

Much

    X-S X-perience

  • Members
  • PipPip
  • 385 posts

Posted 05 September 2005 - 04:21 PM

I have the same problems it will glitch like that. Just FTP and take it off then FTP it back and clean your cache files after that load up a map go to HCE 0.7 and your ready to go.

#7 onlyme

onlyme

    X-S Expert

  • Members
  • PipPipPip
  • 543 posts
  • Location:UK
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 13 September 2005 - 05:18 PM

QUOTE(no0b123 @ Sep 4 2005, 04:32 AM)
what version would that be? And where can I get it?

View Post




Im using the version 8 beta I think thats the latest version if you want it i can send it you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users