Jump to content


Photo

Prob With Dongle Leds


  • Please log in to reply
12 replies to this topic

#1 coolcracker526

coolcracker526

    X-S Member

  • Members
  • Pip
  • 66 posts
  • Location:North Carolina, albemarle
  • Xbox Version:unk

Posted 29 August 2005 - 09:51 PM

I soldered a led into my controller dongle( the little part that plugs into the xbox).So im thinkin everythings goin to work fine cause when i i plug in my dongle and turn my box on it lights up nice and bright.So i boot up ghost recon 2 ss and notice my conntrollers not gettin power.... so does anyknow what the problem is?

Srry for the noob question unsure.gif

Coolcracker

#2 soupy_31

soupy_31

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,178 posts
  • Location:Toronto, Ontario, Canada
  • Interests:Hockey, XBOX, GFX..
  • Xbox Version:v1.6
  • 360 version:none

Posted 29 August 2005 - 09:52 PM

well did u use a resistor?

#3 coolcracker526

coolcracker526

    X-S Member

  • Members
  • Pip
  • 66 posts
  • Location:North Carolina, albemarle
  • Xbox Version:unk

Posted 29 August 2005 - 10:03 PM

Yes

Btw thanks for the quick response

Edited by coolcracker526, 29 August 2005 - 10:04 PM.


#4 mpatton

mpatton

    X-S Member

  • Members
  • Pip
  • 129 posts
  • Xbox Version:v1.6

Posted 29 August 2005 - 10:09 PM

Did you put some electric tape between the lighting work and the other wire solder points? (LED and resistor sit on top of tape, which is on top of the different colored wires) Your lighting may be shorting with the data wires.

Also make sure your solder points don't run in to each other.

I doubt the resistor would be the problem; LED's are lighting up fine, and I doubt they would be drawing too much power, just make sure if you've got more than one it's wired in parallel.

Edited by mpatton, 29 August 2005 - 10:22 PM.


#5 soupy_31

soupy_31

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,178 posts
  • Location:Toronto, Ontario, Canada
  • Interests:Hockey, XBOX, GFX..
  • Xbox Version:v1.6
  • 360 version:none

Posted 29 August 2005 - 10:10 PM

No problem
what colour LED? What OHM resistor?

#6 coolcracker526

coolcracker526

    X-S Member

  • Members
  • Pip
  • 66 posts
  • Location:North Carolina, albemarle
  • Xbox Version:unk

Posted 29 August 2005 - 10:23 PM

Ok i think the problem is that two solder points are touching....If i made them not touch would it work

Oh and i forgot to mention i put a on off switch on it but i dont think thats the prob cause the switch works fine.
.

Edited by coolcracker526, 29 August 2005 - 10:27 PM.


#7 mpatton

mpatton

    X-S Member

  • Members
  • Pip
  • 129 posts
  • Xbox Version:v1.6

Posted 29 August 2005 - 10:29 PM

If you fix the solder points it should be fine.

How'd you set up the switch? Common ground for all of them with the switch in the middle?

Edit: Or did you mean a power switch for the box, off the yellow wire?

Edited by mpatton, 29 August 2005 - 10:30 PM.


#8 coolcracker526

coolcracker526

    X-S Member

  • Members
  • Pip
  • 66 posts
  • Location:North Carolina, albemarle
  • Xbox Version:unk

Posted 29 August 2005 - 10:44 PM

The swich just has the power wire running to it.So i geuss my setup would be :Wire soldered to the power soler point to a on/off switch. Then a wire to resistor to led.Then for ground its just a wire to the led. Im not sure if this is right and im a noob at hardware so plz dont laugh if this setup is totaly wrong.

#9 coolcracker526

coolcracker526

    X-S Member

  • Members
  • Pip
  • 66 posts
  • Location:North Carolina, albemarle
  • Xbox Version:unk

Posted 30 August 2005 - 07:58 PM

Well my roomate came in and slamed his books on my dongle shattering the leds and breaking The plastic parts so i geuss i dont need helpo anymore.Thanks though


#10 finding nemos

finding nemos

    X-S Enthusiast

  • XS-BANNED
  • 26 posts
  • Location:K-Town wisconsin
  • Interests:girls, xbox, some psp, ect.
  • Xbox Version:v1.0

Posted 30 August 2005 - 08:02 PM

tongue.gif "grins"

#11 MakeGalzSayDamn

MakeGalzSayDamn

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Xbox Version:v1.2

Posted 30 August 2005 - 08:32 PM

QUOTE(coolcracker526 @ Aug 30 2005, 08:09 PM)
Well my roomate came in and slamed his books on my dongle shattering the leds and breaking The plastic parts so i geuss i dont need helpo anymore.Thanks though

View Post



aww, that sucks sad.gif

#12 coolcracker526

coolcracker526

    X-S Member

  • Members
  • Pip
  • 66 posts
  • Location:North Carolina, albemarle
  • Xbox Version:unk

Posted 30 August 2005 - 09:22 PM

smile.gif Yeah but it was funny as hell

#13 laxdrummer04

laxdrummer04

    X-S Expert

  • Members
  • PipPipPip
  • 579 posts
  • Location:Bel Air, MD
  • Interests:i cant find out how 2 put my live gamertag in my profile.. gamertag=laxdrummer04so i can kick ur ass
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 01 September 2005 - 07:01 PM

well that sucks, but what probably happened is that the wire probably came off of the pin that plugs into the box, like, under each wire in the dongle is soldered to a pin, the red wire probably came off of the pin




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users