Jump to content


Photo

Hulk Problem


  • Please log in to reply
5 replies to this topic

#1 AllSystemGo

AllSystemGo

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 30 August 2005 - 03:25 AM

Ok guys, please bare with me here. I don't know if that is a breach of the rules but I'll just go ahead. Could you please help me with this error: "this game must be run from its original game disk".

This is what I get after using DVD2XBOX to my Xbox. The game is Hulk: Ultimate Destruction.

Thxs for the info.

beerchug.gif

#2 misterhoangdai

misterhoangdai

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,145 posts
  • Xbox Version:unk

Posted 30 August 2005 - 03:27 AM

the game's default.xbe isn't patched. if you used avalaunch as your dashboard then send the hulk's default.xbe to your HDD and patch it with qwix. if you use unleashX then the dash has a built-in option to patch your games so they work. thats all the ways i know of, but look around for xbe patchers that'll work for whatever dash you use.

#3 .:Dino:.

.:Dino:.

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,811 posts
  • Location:Milton Keynes, England
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 30 August 2005 - 03:27 AM

make sure you are using the latest version of dvd2xbox. try using dvd2xbox' built in file manager, find the .xbe file and select patch xbe file. Try looking for patches. Good luck beerchug.gif

#4 AllSystemGo

AllSystemGo

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 30 August 2005 - 03:32 AM

Thxs guys for the quick answer. I'll try your suggestion.

biggrin.gif

beerchug.gif

#5 chorizo1

chorizo1

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,883 posts
  • Gender:Male
  • Location:TEXAS
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 30 August 2005 - 03:35 AM

Look HERE , read the whole thing too.

#6 Overloaded

Overloaded

    X-S X-perience

  • Members
  • PipPip
  • 367 posts
  • Location:eastern shore, md. USA
  • Xbox Version:unk
  • 360 version:unknown

Posted 30 August 2005 - 05:26 AM

i put the hulk on all 3 of my xboxes just to test and a also burnt a dvd-r back-up of my original game never used dvd2xbox and never patched the xbe file and on none of my xboxes have i gotten any errors and have played thru a few missions on each box

bios on each box are x2.4981.67 and 4983.67

game played from f and G partitions and from dvd-r drive. i have seen others on the scene with this error but i have not gotten it my self and there are also others that have no problem with it.


who know?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users