Jump to content


Photo

I Cant Network My 2 Pc's


  • Please log in to reply
10 replies to this topic

#1 BadNinja3

BadNinja3

    X-S Senior Member

  • Members
  • PipPip
  • 266 posts
  • Location:Stockton, CA 95210
  • Xbox Version:v1.4

Posted 30 August 2005 - 08:47 PM

ok, ive looked around on google and everywhere, but i just cant get my computers to connect. i have to pc's. and a crossover cable.

i turned on one computer, enabled the connection, setup all the ip settings and stuff. then i made sure both computers had the cable plugged in securely. and then i turned on the other computer(my desktop...the first is a laptop) and it said that there was a connection and that it received 100or something packets when i looked at the status of the connection. BTW im using winXP home edition. but when i told the computer to view "my network places" and then pressed the "view workgroup computers" and it took a while, but then it showed the name of the workgroup if both of the computers. then i clicked on that icon. it took a while again, and it showed an icon for the shared files folder on my laptop so i clicked on that and it said i didnt have permission to view the files. then i tried the same thing with my laptop and the same problem occured.

can someone tell me what im doing wrong.

thanks

#2 C o s m o

C o s m o

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Arlington, Tejas
  • Interests:The Shocker, mudbutt, luge lessons, buggery.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 30 August 2005 - 08:53 PM

You might want to try the PC FORUM. More computer experts there. beerchug.gif

#3 EverestX

EverestX

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,351 posts
  • Location:FunkyTown
  • Interests:PC Gamer, Console Collector, Raging Movie & Cartoon Addict, full time nerd.
  • Xbox Version:v1.0
  • 360 version:none

Posted 30 August 2005 - 08:55 PM

Go enable and re-enable sharing and your workgroup on both computers. that will ususally take care of the perm issues.. I have had that problem on and off over the years on my home network.

#4 BuddyLeeX

BuddyLeeX

    X-S Senior Member

  • Members
  • PipPip
  • 179 posts
  • Location:Dallas, Tx
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 30 August 2005 - 09:51 PM

QUOTE(EverestX @ Aug 30 2005, 10:06 PM)
Go enable and re-enable sharing and your workgroup on both computers. that will ususally take care of the perm issues.. I have had that problem on and off over the years on my home network.

View Post



If that doesnt work you might have to statically configure your IP settings on your computer. Make sure the net ids of the pc and xbox match, for example if the xbox is 192.168.100.x, the pc has to be 192.168.100.x, not 192.168.0.x

good luck

#5 chefelf

chefelf

    Brandishing the Triforce of Modding

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,407 posts
  • Gender:Male
  • Location:New York, NY
  • Interests:Video Games, Web Design, Writing, Cycling, Hardware Modification, Building Computers, Music
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 30 August 2005 - 09:55 PM

Moving to appropriate forum: PC Chat...

#6 BadNinja3

BadNinja3

    X-S Senior Member

  • Members
  • PipPip
  • 266 posts
  • Location:Stockton, CA 95210
  • Xbox Version:v1.4

Posted 30 August 2005 - 09:59 PM

QUOTE(BuddyLeeX @ Aug 30 2005, 02:02 PM)
If that doesnt work you might have to statically configure your IP settings on your computer. Make sure the net ids of the pc and xbox match, for example if the xbox is 192.168.100.x, the pc has to be 192.168.100.x, not 192.168.0.x

good luck

View Post




i was trying to network two computers to each other, not to an xbox. got the xbox part already. but thanks anyway


#7 BuddyLeeX

BuddyLeeX

    X-S Senior Member

  • Members
  • PipPip
  • 179 posts
  • Location:Dallas, Tx
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 30 August 2005 - 10:01 PM

double post sorry

Edited by BuddyLeeX, 30 August 2005 - 10:04 PM.


#8 BuddyLeeX

BuddyLeeX

    X-S Senior Member

  • Members
  • PipPip
  • 179 posts
  • Location:Dallas, Tx
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 30 August 2005 - 10:02 PM

oh ok, enable Sharing and it should detect the other computer with the other gay protocols MS uses. Make sure they are in the same workgroup/domain.

#9 BadNinja3

BadNinja3

    X-S Senior Member

  • Members
  • PipPip
  • 266 posts
  • Location:Stockton, CA 95210
  • Xbox Version:v1.4

Posted 30 August 2005 - 10:07 PM

QUOTE(BuddyLeeX @ Aug 30 2005, 02:13 PM)
oh ok, enable Sharing and it should detect the other computer with the other gay protocols MS uses. Make sure they are in the same workgroup/domain.

View Post



whats ics (it was in the post that you edited<--buddylee) and whats a domain.

my computers are already in the same workgroup "1158home"

#10 EverestX

EverestX

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,351 posts
  • Location:FunkyTown
  • Interests:PC Gamer, Console Collector, Raging Movie &amp; Cartoon Addict, full time nerd.
  • Xbox Version:v1.0
  • 360 version:none

Posted 30 August 2005 - 10:10 PM

.. Dont listen to Buddy, Naw, jsut fuckin with you leex, really though ICS is internet connection sharing that wont do anythign to help you in this situation.

But he was right, if you can for the momment rename bot h ips to 1 off liek you would your xbox. It's the same concept. NIC to NIC connection.. It should work then unless yoaure still getting access denied errors from your shares then disable it on both computers remove both from your work group the re-enable your work group, let them find each other then re share drives.

Chances are you dont have a domain dont worry about it

**see Leex, our devry network education acctually pays off.. blink.gif **

Edited by EverestX, 30 August 2005 - 10:12 PM.


#11 BadNinja3

BadNinja3

    X-S Senior Member

  • Members
  • PipPip
  • 266 posts
  • Location:Stockton, CA 95210
  • Xbox Version:v1.4

Posted 30 August 2005 - 10:53 PM

ok. im not sure how i did it exactly but i connected them and moved like 4gigs of games. i tried alot of stuff so im not gonna change anything.

but i didnt see my laptop files on the network or workgroup...whatever. so how do i join a workgroup and put files on it. i have folders that are already shared so i thought that those would show up but they didnt. and thanks everyone




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users