Jump to content


Photo

I Cant Ftp


  • Please log in to reply
2 replies to this topic

#1 saunders73

saunders73

    X-S Genius

  • Members
  • PipPipPipPip
  • 901 posts
  • Location:Port Dover, Ontario,Canada
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 01 September 2005 - 12:57 PM

i have a softmodded xbox with unleashX i cant find the proper ip when i go to unleashX my ip is 0.0.0.0 i am using the official M$ system link cable it appears to be a crossover cable


in flash ftp i tried entering 192.168.0.3 and username and password xbox

it says connecting then connected to 192.168.0.3 but then shortly after is says connection failed please help me0

please dont give me the link to chefelfs networking guide because i have tried that

Edited by saunders73, 01 September 2005 - 01:02 PM.


#2 seriouslysilly

seriouslysilly

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,687 posts
  • Location:East Coast baby!!!
  • Xbox Version:v1.4
  • 360 version:none

Posted 01 September 2005 - 01:08 PM

go to your settings and make is static instead of hcdp since you are using a X-over cable.
make it 192.168.0.3 or whatever and try again.
good luck


#3 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 01 September 2005 - 03:42 PM

ooh look the very same thing here
For UnleashX, edit the config.xml file to look like this:
<Network Enable="Yes" Type="Static">
<ip>192.168.0.3</ip>
<subnet>255.255.255.0</subnet>
<gateway>0.0.0.0</gateway>
<dns1>0.0.0.0</dns1>
<dns2>0.0.0.0</dns2>
<AutoDetect>Yes</AutoDetect>
</Network>

Also make sure the FTP section in UnleashX is all enabled (which is by default) so it should look like this:
<FTP Enable="Yes">
<User>xbox</User>
<Password>xbox</Password>
<Port>21</Port>
<MaxUsers>2</MaxUsers>
<AllowAnon>No</AllowAnon>
<Greeting>Welcome to XBOX FTP Server</Greeting>
</FTP>
Straight from the site that you already tried. Obviously you didn't do it right if Unleash is returning the IP as all zeros




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users