Jump to content


Photo

Missing Mame.ini


  • Please log in to reply
No replies to this topic

#1 hamsammich

hamsammich

    X-S Enthusiast

  • Members
  • 10 posts

Posted 01 September 2005 - 10:27 PM

System (everyone asking for help should list this first & ALWAYS!):
Xbox ver. 1.0
Xecuter modchip ver 1.0 (non flashable) bios unknown
Evox build 3935
(Running Surreal64, FCEUltra, Xenesis)
My clock is set, IGR is off, and I've read more posts trying to find an answer than I care to admit.

I have mamedOX 1.1 unzipped with both default.xbe and MAMEoX.xbe
All MAME files were FTP'd to E:\Emulators\MAME
rompath E:\Emulators\MAME\roms
It appears that I have no mame.ini file. I have tried multiple times to load MAME every time I re-download it I get the same result. I have loaded other emu's and apps that work fine. When I run MAME from the EvoX menu it goes to the gay green EvoX oval and locks up.
I suspect 1 of 2 things. I dont have the mame.ini file and I need to get one to make it run. 2--I have too old of a bios on my Xecuter1 chip, and must either remove it and softmod my Xbox, or find a way to upgrade my bios.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users