Jump to content


Photo

Problem With M$ Dasboard And Uix


  • Please log in to reply
6 replies to this topic

#1 BigRex

BigRex

    X-S Enthusiast

  • Members
  • 4 posts

Posted 02 September 2005 - 11:01 AM

Hi, my X-Box version is 1.0.
When I try to load MS Dash or Enigma or UIX in my TV Show Background Only.
I've tried to format all the partition more and more time..but the result is the same.
Anyone can help me?

ps..I'm Italian...and my english is... wacko.gif

Ciao!

#2 Cartman117

Cartman117

    X-S Senior Member

  • Members
  • PipPip
  • 204 posts
  • Xbox Version:unk

Posted 03 September 2005 - 03:50 AM

QUOTE(BigRex @ Sep 2 2005, 05:12 AM)
Hi, my X-Box version is 1.0.
When I try to load MS Dash or Enigma or UIX in my TV Show Background Only.
I've tried to format all the partition more and more time..but the result is the same.
Anyone can help me?

ps..I'm Italian...and my english is... wacko.gif

Ciao!

View Post




Ok. Check all audio and fonts folders. and make sure all have the right things in them. Oh and DONT USE ENIGMA. IT IS A CHEEP BUGGY RIP OFF OF UIX. UIX ROXORZ TEH BOXZORZ

#3 BigRex

BigRex

    X-S Enthusiast

  • Members
  • 4 posts

Posted 15 September 2005 - 08:23 AM

Enigma?
I've used Enigma Dashboard but, after 2 or 3 loads it didn't work.
Now All the uix dashboard don't work.

Is it possible a problem with a bios?
I've a DuoX Mod Chip installed.

#4 Cartman117

Cartman117

    X-S Senior Member

  • Members
  • PipPip
  • 204 posts
  • Xbox Version:unk

Posted 16 September 2005 - 10:25 PM

Ok.... Clear out the cache. Make sure you have the Audio and Fonts and the updated .xbe and it should work. UIX that is....

#5 BigRex

BigRex

    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 September 2005 - 09:09 AM

Where I can find the last version of this Dash with all files?

#6 KyesaRRi

KyesaRRi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,576 posts
  • Location:Australia
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 September 2005 - 01:09 PM

The usual place

#7 midas

midas

    X-S Senior Member

  • Members
  • PipPip
  • 271 posts
  • Location:Galveston, TX
  • Interests:boom.
  • Xbox Version:v1.4

Posted 01 October 2005 - 09:30 PM

Don't use enigma. Make sure your UIX cache is clear, enigma uses it too, and fucking turns it to trash.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users