Jump to content


Photo

Xtc


  • Please log in to reply
15 replies to this topic

#1 itsme185

itsme185

    X-S Member

  • Members
  • Pip
  • 85 posts

Posted 02 September 2005 - 09:31 PM

has any body tried this out, is it any good btw where do i download it?


#2 soundforce

soundforce

    X-S Young Member

  • Members
  • Pip
  • 45 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 September 2005 - 09:43 PM

I cant get it to recognise xbconnect. Followed instructions at http://www.teamxtc.org/xtc/install and xbconnect already sees my xbox not sure what to do.



#3 jbwrxsti

jbwrxsti

    X-S Member

  • Members
  • Pip
  • 142 posts

Posted 02 September 2005 - 09:48 PM

QUOTE(itsme185 @ Sep 2 2005, 01:42 PM)
has any body tried this out, is it any good btw where do i download it?

View Post



well first off you download it at the the usual places how to link. anyways, i was going the try it out but the readme.txt tells me to change the ip in xTc.ini file, so i opened it and theirs no text! Downloaded it again extracted it with something else, still empty, is it just me or they messed up on the Xtc.ini file?

#4 Da_Man[SWE]

Da_Man[SWE]

    X-S Enthusiast

  • Members
  • 11 posts
  • Location:Motala, Sweden
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 September 2005 - 11:56 PM

I have the same problem, my xtc.ini is also empty! blink.gif

btw I downloaded it from Xbins.

#5 jbwrxsti

jbwrxsti

    X-S Member

  • Members
  • Pip
  • 142 posts

Posted 03 September 2005 - 02:01 AM

QUOTE(Da_Man[SWE] @ Sep 2 2005, 04:07 PM)
I have the same problem, my xtc.ini is also empty!  blink.gif

btw I downloaded it from Xbins.

View Post



finally someone replied that has the same problem! blink.gif now we wait for them to catch on....

#6 jbwrxsti

jbwrxsti

    X-S Member

  • Members
  • Pip
  • 142 posts

Posted 03 September 2005 - 07:40 AM

never mind what i said before, i guess it suppose to be empty, just put your computer's ip in it.

#7 Najels

Najels

    X-S Member

  • Members
  • Pip
  • 140 posts

Posted 03 September 2005 - 06:26 PM

Screenshot:
user posted image

Looks pretty nice, has to compete with XBMC's Kai integration though...

#8 itsme185

itsme185

    X-S Member

  • Members
  • Pip
  • 85 posts

Posted 04 September 2005 - 08:05 AM

QUOTE(Najels @ Sep 4 2005, 07:37 AM)
Screenshot:
user posted image

Looks pretty nice, has to compete with XBMC's Kai integration though...

View Post



grrr howed you get urs to work i put in my i.p. but i think its wrong cus my i.p. is

222.152.238.220
but that dosent look right

#9 TheMuffinMan

TheMuffinMan

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,639 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 05 September 2005 - 06:55 AM

I'll have to try to snag a copy of it and trouble shoot with you all, all I can say now is contact the xTc makers on their site and hope they reply

#10 mitch2025

mitch2025

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 442 posts
  • Location:Cincinnati ohio
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 September 2005 - 03:08 PM

i had the same problem. KisMAC (one of the xTc guys) said on the UDP control thing click "bind to private IP" AND "Bind to Public" and it should fix it. i havent had time to try it yet tho

#11 Much

Much

    X-S X-perience

  • Members
  • PipPip
  • 385 posts

Posted 05 September 2005 - 04:12 PM

There website isn't up so now what is this is this a app to have xbc on your xbox?

#12 itsme185

itsme185

    X-S Member

  • Members
  • Pip
  • 85 posts

Posted 06 September 2005 - 08:43 PM

QUOTE(Much @ Sep 6 2005, 05:23 AM)
There website isn't up so now what is this is this a app to have xbc on your xbox?

View Post



the ussal #xbins


#13 xzenor

xzenor

    X-S Expert

  • Members
  • PipPipPip
  • 616 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 07 September 2005 - 05:47 PM

Im about ready to give up on this xtc program. You shouldnt release something and not have support for it. So anyways, xtc is running on my xbox, it says its connected to xbc, and it has the correct ip. XBC is running on my computer. My question is after setting it up the way they say, why doesnt it work??

xzenor

#14 xxSnakeEyesxx

xxSnakeEyesxx

    X-S Member

  • Members
  • Pip
  • 115 posts

Posted 11 September 2005 - 03:14 PM

I download it from xbins and it work just fine tongue.gif .

1. Make sure you change the ini file to your PC IP.
2. goto tools (in the xbc program) than option than UDP Control interface and check Blind to private IP.
3. Make sure UDP Control Acitve is check which is right under UDP Control interce.
4. Make sure the chat in XBC is connected too (this will be fix on the next build).

Enjoy biggrin.gif .

Edited by xxSnakeEyesxx, 11 September 2005 - 03:16 PM.


#15 xxSnakeEyesxx

xxSnakeEyesxx

    X-S Member

  • Members
  • Pip
  • 115 posts

Posted 12 September 2005 - 03:55 PM

I guess its working for you guys cause no one is replying.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users