Jump to content


Photo

Poltergeist Xbox , Need Help


  • Please log in to reply
1 reply to this topic

#1 CrystalXBOX

CrystalXBOX

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 298 posts
  • Location:Chocolate City, New Orleans
  • Interests:Xbox, Arcade Games, Computers, Cars.
  • Xbox Version:unk
  • 360 version:unknown

Posted 02 September 2005 - 10:39 PM

Ok....

Let me try to be thorough.. first I had a bad flash.. went through the whole process, xbox turned off and then wouldn't work right. No A/V but it sounded like the hard drive initialized and the dvd drive was spinning.. It wouldn't read signed code though. So I happen to have an alladin with me (i'm out of town because of the hurricane , been displaced), I installed the alladin and now let me tell you what's happening...

I have to press the power and eject button at the same time to turn it on.. not so bad, but the tray opens and off course you have to close it. Also if you boot retail , just tap the power it will reboot over and over with no a/v, guess that's the retail bios. I'm just wondering if anyones experienced similiar problems.. to turn it off from Avalaunch you can use the controller ( I flashed the modchip with ind-bios), but then it boots the retail bios and one tap on the power button and it'll shut-off. Box is up and running, avalaunch installed with 160 gig, so it's all good in the hood.

#2 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,752 posts
  • Gender:Male
  • Location:Chicago, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 02 September 2005 - 10:44 PM

sounds like a problem with the BT solder point, maybe somethign bridged in that area




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users