Jump to content


Photo

Usb Device Keeps Erasing...


  • Please log in to reply
1 reply to this topic

#1 KelticFox

KelticFox

    X-S Enthusiast

  • Members
  • 1 posts

Posted 05 September 2005 - 11:05 AM

Right fairly new to xbox modding, but having a problem...

Made myself a nice xbox--->usb cable and it works, got a Belkin 16Mb Flash Drive (and it works too) have told my PC to look for my Flash Drive in AR, that worked great too......

Until I inserted it into my xbox and it erases it EVERYTIME!

Even if I take it out for a sec and put back in it erases it..... WHY WHY WHY??


Flash Drive Info: Belkin 16Mb Flash Drive
Product Number: F5U026ea16MB


Any help would be much appreciated.... cheers

KelticFox

(and I know its prob a noob problem!)

#2 gazeddy

gazeddy

    X-S X-perience

  • Members
  • PipPip
  • 498 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 05 September 2005 - 12:22 PM

dont know if this will help
plug pendrive in xbox it formats it to fatx then put your save to the pendrive then plug it in to xbox sould work it worked with mine




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users