Jump to content


Photo

No Skins Folder


  • Please log in to reply
8 replies to this topic

#1 exceltious

exceltious

    X-S Young Member

  • Members
  • Pip
  • 37 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 05 September 2005 - 09:35 PM

I have my xbox directly connected to my pc with a crossover cable and have skins on my pc that I would like to put on my evo-x dash. I have read many posts that say to put them in the skins folder but i cant seem to find one. I had a friend set up my chip for me so I dont know anything about how he did it. I dont know anything about how to put skins on other than to use winrar to unzip them.Any help or tutorials would be appreciated , thanks in advance.

#2 chorizo1

chorizo1

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,883 posts
  • Gender:Male
  • Location:TEXAS
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 05 September 2005 - 09:42 PM

look in C drive of xbox.

#3 exceltious

exceltious

    X-S Young Member

  • Members
  • Pip
  • 37 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 05 September 2005 - 10:44 PM

I was looking in the c drive , there is no skin folder on any drive unless its under a different name , as i said i have read alot of posts and tutorials and not found the problem


#4 009sinister

009sinister

    X-S Enthusiast

  • Members
  • 10 posts

Posted 06 September 2005 - 04:15 PM

thats weird that u dont have a skins folder
create a folder under c: and name it skin (c:\skin)
hope that helps

#5 exceltious

exceltious

    X-S Young Member

  • Members
  • Pip
  • 37 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 09 September 2005 - 08:08 PM

Well Another friend of mine said to do the same thing, so I unzipped them onto another folder on my pc, then I created a folder on my box called C:/SKINS on the c drive next to apps and games. all the skins are in that folder but when i rebooted my x-box it brings up MS_Dash. It doesnt bring up evo-x . forgive me for being a noob but i do learn all ths stuff pretty fast so any help is appreciated.

#6 apocalypsegene

apocalypsegene

    X-S Senior Member

  • Members
  • PipPip
  • 158 posts
  • Location:Nashville, TN, USA
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 11 September 2005 - 01:04 AM

Has your xbox EVER loaded to the Evox dash? Do you know what kind of chip you're running? If you've successfully FTP'ed to the box, then you have to be running something other than the standard MS Dash.

#7 exceltious

exceltious

    X-S Young Member

  • Members
  • Pip
  • 37 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 11 September 2005 - 09:37 AM

biggrin.gif yes, I have a smart xx v2 chip installed and it has been running evox correctly up untill I put skins that had been unzipped with winrar in a folder I created on the xbox c drive called C:/SKINS,There was no skins folder there previously. After that when I boot it up it boots to the ms_dash and I cant get to the evox menu. It plays original and back-up games and it is still runnin the chip as it boots the smart xx os screen first.

#8 apocalypsegene

apocalypsegene

    X-S Senior Member

  • Members
  • PipPip
  • 158 posts
  • Location:Nashville, TN, USA
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 13 September 2005 - 05:29 PM

I have no idea what it could be. huh.gif

What files are in your c:\ root directory?


#9 apocalypsegene

apocalypsegene

    X-S Senior Member

  • Members
  • PipPip
  • 158 posts
  • Location:Nashville, TN, USA
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 13 September 2005 - 05:31 PM

I have no idea what it could be. huh.gif

What files are in your c:\ root directory?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users