Jump to content


Photo

Xbox Wont Load! Error Codes- Help!


  • Please log in to reply
23 replies to this topic

#1 ak711

ak711

    X-S Enthusiast

  • Members
  • 13 posts

Posted 06 September 2005 - 02:24 AM

I had buddy of mine softmod the xbox. He used ltools_MA_v1.7.5. The xbox was a new remanufactured unit. I put XBMC on it and it was working fine for a week or so.

Then while playing NCAA 06 it froze up. (The game was backed up with crap media so it has frozen before). We reset it as usual and ever since then it wont get past the first xbox screen, it goes to an error screen every time now. The error codes change from 13 to 21 to others, but they all have to do with kernel/dashboard errors.

My question is how can I fix this problem without having my eeprom backed up? Can I swap the hard-drive into another xbox and try to boot? There HAS to be something i can do. PLEASE help!

#2 vingasoline

vingasoline

    X-S X-perience

  • Members
  • PipPip
  • 407 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 06 September 2005 - 03:07 AM

First, start by thanking your friend for using an outdated installer.. Next, find daddyj's hotswapping guide. Or buy a chip. Yes those are your only 2 options.

Unless of course you are suffering from clock loop, you should do a search for "clock loop" and see if that's the problem.. I know nothing of it, since I used an up to date installer that doesn't suffer from the problem.

#3 ak711

ak711

    X-S Enthusiast

  • Members
  • 13 posts

Posted 06 September 2005 - 03:41 AM

Its not clock loop.

I heard hotswapping doesnt really work well, have you heard of anybody doing it succesfully?


Im going to try taking the hd out and plugging it in to my friends xbox who has a chip 1st.

#4 misterhoangdai

misterhoangdai

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,145 posts
  • Xbox Version:unk

Posted 06 September 2005 - 03:44 AM

QUOTE(ak711 @ Sep 5 2005, 07:52 PM)
Its not clock loop. 

I heard hotswapping doesnt really work well, have you heard of anybody doing it succesfully?
Im going to try taking the hd out and plugging it in to my friends xbox who has a chip 1st.

View Post



who told you it's not successful? i fix all my errors by hotswapping. whenever people bring me messed up xboxes, i fix them by hotswapping as well. unless it's an HDD error.

edit:
putting your HDD in your friend's xbox won't work unless your HDD is unlocked.

Edited by misterhoangdai, 06 September 2005 - 03:44 AM.


#5 LightningStruckMyXbox

LightningStruckMyXbox

    X-S Expert

  • Members
  • PipPipPip
  • 520 posts
  • Location:Here!
  • Xbox Version:v1.6
  • 360 version:none

Posted 06 September 2005 - 03:44 AM

Well if he did a softmod and doesn't have an eeprom then he HAS to buy a chip. No other option.

I have hotswaped before but i had my EEPROM that I backed-up using krazies.

#6 misterhoangdai

misterhoangdai

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,145 posts
  • Xbox Version:unk

Posted 06 September 2005 - 03:46 AM

you can fix it by hotswapping unless his HDD is already unlocked or is locked by a different eeprom and he doesn't have a copy of that eeprom. in his first post, he said they're dashboard errors which are fixable by hotswapping.

#7 LightningStruckMyXbox

LightningStruckMyXbox

    X-S Expert

  • Members
  • PipPipPip
  • 520 posts
  • Location:Here!
  • Xbox Version:v1.6
  • 360 version:none

Posted 06 September 2005 - 03:50 AM

But to get into his HDD to fix those dash errors he has to chip or hotswap. To hot swap without an EEPROM you must have the drive already unlocked. But in softmodding the drive has to be locked to work.

So he has to get a chip.

#8 misterhoangdai

misterhoangdai

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,145 posts
  • Xbox Version:unk

Posted 06 September 2005 - 03:53 AM

have you ever done a hotswap? i'm guessing you haven't by what you're saying. heres how it works

turn on your xbox
xbox unlocks HDD
unplug IDE from HDD
plug HDD into computer and boot xboxhdm

go do a search on hotswapping.

Edited by misterhoangdai, 06 September 2005 - 03:54 AM.


#9 ak711

ak711

    X-S Enthusiast

  • Members
  • 13 posts

Posted 06 September 2005 - 04:17 AM

Dont know if this changes anything but I read to put in a retail game on error code 13 and reboot, this is what I noticed:

Without the retail game inside when it came up with error# 13 the name "MS" never showed up under the xbox logo when it 1st boots up.

Once I placed the retail game in, then restarted it did come up with the "MS" under the logo, but then the screen flickered into an error# 21.


Does this mean anything?

#10 misterhoangdai

misterhoangdai

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,145 posts
  • Xbox Version:unk

Posted 06 September 2005 - 04:19 AM

it probably does mean something... it doesn't matter though 'cause you can fix it by hotswapping. do it now! tongue.gif

#11 Textbook

Textbook

    X-S Hacker

  • Last Chance
  • PipPipPipPipPipPip
  • 2,552 posts
  • Location:Near Flint, Michigan
  • Interests:Xbox and Computers
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 September 2005 - 04:38 AM

What I just read up there ^^^ was misterhoangdai OWNING LightningStruckMyXbox !!!

I was just about ready to reply and tell him he's wrong, but you beat me to it. But Lightning, it's okay, we all make mistakes. I've made some stupid ones and gotten flamed for it. Yeah, hotswapping will work fine and it will fix the problems as well.

My question is this:

Did you say it messes up sometimes? Or does it mess up every single time? Because if you can get it to boot up just a couple times, you could get to the ltools menu and remove softmod. Then, you could put Krayzie's Ndure on there and re-softmod it with the most up-to-date softmod. If it's booting to an error code every time, it's either a hotswap or chip to fix the problem.

#12 ak711

ak711

    X-S Enthusiast

  • Members
  • 13 posts

Posted 06 September 2005 - 04:54 AM

what the easiest way is to get the eeprom from your hdd its already in e:\backup\ and i want to grab it without writing anything to hd.

do i still do all the steps in that hotswap guide?

#13 misterhoangdai

misterhoangdai

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,145 posts
  • Xbox Version:unk

Posted 06 September 2005 - 05:54 AM

eeprom is not needed if you hotswap. check the tut. in my sig

#14 ak711

ak711

    X-S Enthusiast

  • Members
  • 13 posts

Posted 06 September 2005 - 06:07 AM

QUOTE(misterhoangdai @ Sep 6 2005, 07:05 AM)
eeprom is not needed if you hotswap. check the tut. in my sig

View Post



i just need to get eeprom from e:\backup its already there along with a backup of c:/. someone reply quick plz...i got it all ready to go..

#15 ak711

ak711

    X-S Enthusiast

  • Members
  • 13 posts

Posted 06 September 2005 - 07:25 AM

i got to the point where i swap ide cables, but im not hearing any clicking from the xbox hd, and the white MS letters dont ever show up, it goes to error screen before that. when should i make the swap?

"Ok boot the PC before the Xbox or at the same time, the xbox takes around 8 seconds to reach the part where the White M$ logo appears at the bottom of the screen, at this point the HD will click a few times, At this exact point, swap the XBOX IDE cable, with the PC IDE cable. (the PC Primary IDE cable, is the Last connector on IDE Channel 0, which is usually connected to your PC's HD, so this will need to be disconnnected ahead of time.) "

Edited by ak711, 06 September 2005 - 07:33 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users