Jump to content


Photo

Softmodded Xbox From Ebay Won't Load Games/apps


  • Please log in to reply
2 replies to this topic

#1 anonimasu1

anonimasu1

    X-S Enthusiast

  • Members
  • 25 posts

Posted 07 September 2005 - 04:03 PM

Ok. I recently purchased a softmodded xbox from a guy on eBay. He says that he tested it before shpping, but I can't get it to work correctly. I've been trying to go through the forums and tutorials, but since I really don't know what 's causing the problem, I don't know where to start. I know very little about xbox modding (which is why I got a premodded one), but I will try to explain as much as I can. Maybe you guys have some ideas as to whether it can be fixed, or that it's broken beyond repair and I should get a refund.
1. When I put in a retail game in the drive, it locks up at the XBox screen indefinitely.
2. When I turn it on with no game in the drive, It goes past the Xbox screen and Evolution X v+3935 dashboard loads by default.
3. If you put a retail disc in under Evolution X, you do not have a chance to choose "Load DVD." It simply fades out like it will load and then fades back in to Evolution X and repeats indefinitely until you eject the disc.
4. Reboot, reload, and power off all work fine.
5. In the Launch Menu, games are visible but when you try to load, the screen fades out, the HDD sounds like it's trying to load, and then the screen fades back in to Evolution X.
6. In the Launch Menu, only certain apps that he had installed work. Those that do not work, the screen fades out, then back into Evolution X:
6a. Config Magic does not work.
6b. DVD Player does not work.
6c. XBCopy does not work.
6d. XBox FTP Client does not work.
6e. XBox Media Center does not work.
6f. XToolBox 0.41 loads fine, and you are able to use File Manager. You can see all the dasboard files under C:. I can't find the original MSDash (maybe in dashboard\backup.bin?) You can also see all of the games copied onto the HDD under F: although they won't load.
6g. dvd2xbox loads fine. You are able to copy a retail game to the HDD. But if you go to Game Manager, it says, "No games found" (including the one just copied).
6h. UnleashX Xbox Launcher loads fine. File Manager shows all files including game files on F:. When you try to launch a game from the HDD in UnleashX, the screen goes black, then the system returns to Evolution X. If you put a retail disc in under UnleashX, the screen fades out, goes back to Evolution X, where it starts the fade out/fade in loop again.

Well, that's as much as I can tell from fooling around with it. Tell me what you think. Is it possible to play games at all (retail or from HDD) with some work, I imagine? Or is it totally broken?
Thanks

#2 oxjeremy334

oxjeremy334

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,844 posts
  • Location:Oklahoma
  • Interests:Being a Rhinestone Cowboy
  • Xbox Version:v1.1

Posted 07 September 2005 - 04:10 PM

Try to delete the cache files in the X, Y, and Z partitions (all the files in those partitions are cache), and try to delete everything in the e:/cache folder but not the folder itself.

#3 anonimasu1

anonimasu1

    X-S Enthusiast

  • Members
  • 25 posts

Posted 07 September 2005 - 05:48 PM

Thanks a lot. That seemed to do the trick. Everything seems to be working as it should now. My next question is: does this occur frequently? Will I have to delete the cache often?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users