Jump to content


Photo

Xbit Help!


  • Please log in to reply
3 replies to this topic

#1 makaveli21

makaveli21

    X-S Enthusiast

  • Members
  • 8 posts

Posted 07 September 2005 - 05:07 PM

I've been trying for hours to flash the xbit thru usb, but freezes up while erasing/formatting/writing, I've been able to get it to format but when i go to write it freezes after a few blocks. I've tried a couple different computers with no luck. I would like to put an x2 bios on the chip, is it possible to flash a v1.0 xbit from a cd? Thanks in advance


#2 Silentscream__

Silentscream__

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 07 September 2005 - 05:13 PM

http://forums.xbox-s...howtopic=389982

That should cover pretty much everything you need to know.

#3 SaCrifice

SaCrifice

    X-S Enthusiast

  • Members
  • 2 posts

Posted 24 September 2005 - 12:49 PM

Use an old USB port, not 2.0. I had that same problem. unsure.gif

#4 alien2108

alien2108

    X-S Enthusiast

  • Members
  • 20 posts

Posted 11 January 2007 - 08:42 PM

It is definitely USB mouse which is cause of problems! I disconnected mouse and it worked right away!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users