Jump to content


Photo

Xbmc Won't Play Any Movies, It Makes No Sense


  • Please log in to reply
No replies to this topic

#1 BuddyJason

BuddyJason

    X-S Enthusiast

  • Members
  • 10 posts

Posted 08 September 2005 - 07:42 AM

Ok recently i had another problem with XBMC, the skin wouldn't load, i was informed of how to fix the problem. In case this could have any relevance to that the link to my now solved problem is here
http://forums.xbox-s...opic=439362&hl=

Now the problem is i will browse to my movie files in XBMC and try to play them, a bunch of cds go across the screen, which i believe corresponds to the amount of files in the directory. I can browse between the cds, then if i select one nothing happens. One directory i have around 30 files in, and the xbox displays three of the files, clicking any of those three files in turn brings around 30 cds across the top of the browser.

The main problem however is i can't get any files to play. I have tried .ogg, .mpg, .mpeg, and .avi, none of them load they just bring up the cds.

My current XBMC build is from 8/30/05. I am using the Project Mayhem III skin that comes with the build. Any help will be greatly appreciated.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users