Jump to content


Photo

Xbit Worked Before But Doesnt Now


  • Please log in to reply
1 reply to this topic

#1 stinkwizzy

stinkwizzy

    X-S Enthusiast

  • Members
  • 2 posts

Posted 08 September 2005 - 05:46 PM

XBIT 1.5 worked perfectly when I first purchased and installed. had to move xbox from g/f house back to my own and then I got error 5 (HDD not locked). So I figured chip is loose. Opened up xbox and checked chip. Looks to be in place but took it out and place it back numerous times. Still error 5. So I try to reflash the chip with the x2 5035 (512k) and 5032 (512k) and also the m8(256k). Then I switched to the correct banks with the stealth off. Still nothing. Whether the stealth is on or off I receive the same outcome. So I search the internet and found how to lock HDD again. I go through the process with the HDD key I THOUGHT was right lock the HD through DOS and hook up the xbox again. Error 6. Now I know the fix is to hook it up to another xbox play music then switch but I dont have another xbox at my disposal. Is there something else I can do? If I can get into the M$ dash I will just softmod and go from there but I would prefer to have the modchip I paid for work correctly.

#2 Silentscream__

Silentscream__

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 09 September 2005 - 05:48 PM

I dont know about the playing music thing you mentioned - it was a bit vague.

Your HD is locked with a code different from the one on the eeprom. What you need to do is to unlock it using the computer and then get your chip aligned properly so it will work.

The best place to ask for help on this is the noobie help section, because this forum is not checked regularly and my memory of these things is a bit rusty now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users